Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: Problems created by Flash update of AMD Fuel ?  (Read 990 times)

0 Members and 1 Guest are viewing this topic.

17bob3O

    Topic Starter


    Newbie

    • Experience: Beginner
    • OS: Windows 7
    Problems created by Flash update of AMD Fuel ?
    « on: June 21, 2019, 01:51:29 PM »
    Hello,

    My desktop is running Windows 7 SP1 Build 7601 64 bit.  It was made by a company named Ironside Computers in Reedsburg Wisconsin about 6 years ago. (They only make gaming computers these days).

    The hard drive is 1 gigabyte.  It has 8 gigabytes of DDR3 ram.  The sound and video are internal.

    My anti/malware is ESET Nod32 and Windows Firewall with Advanced Security.

    I ran the Trend Micro online scan before posting and it showed no problems.  I have scanned with ESET and the EmisoftEmergencyKit and neither showed a problem.

    Several weeks ago I updated the BIOS on the FM2A78 Pro 3+ mainboard from V 1.50 to V 1.70.  I do have the AMD installation disk.

    Initially the problem was an "elongated' screen (for example a round icons would be more oval than circular)

    It has gotten worse.  I am no longer able to type services.msc into the search box under start.  I receive the message "Windows cannot access the specified device, path, or file.  You may not have the appropriate permissions you access the item.  I'm the admin and haven't changed my permissions.  I can get there by using Windows Key + R.

    The browsing history does not populate.  An online fix suggested changing the amount allowed for storage.  I receive a message saying "Please select a value between 8 and 89 for how much disk space temporary internet files may use.

    There are other problems

    Online fixes for the above problems have not worked.

    Sorry to be long winded. However, I wanted to give as much background as I could.  I hope it helps.

    Thanks for listening

    17bob3O

    DaveLembke



      Sage
    • Inventor of the Magna-Broom 3000 =)
    • Thanked: 635
    • Certifications: List
    • Computer: Specs
    • Experience: Expert
    • OS: Windows 10
    Re: Problems created by Flash update of AMD Fuel ?
    « Reply #1 on: June 24, 2019, 05:15:36 PM »
    I would verify that you have the correct AMD driver for the GPU of the APU for your system. I am assuming your just running the APU since its a socket FM2. At the website linked below you can select "processors with graphics" and should find your APU listed there to download the proper driver for it.

    https://www.amd.com/en/support

    If you added a higher end video card to the system into the PCIE slot then you will want to get the driver for that card.

    Once you have the correct drivers the problem should be fixed.

    Only other thing that I have seen cause ovals which should be circles is older games that were not designed for wide screen displays. However this is usually cured by sacrificing some of your screen area to have black dead area on left and right by setting the resolution to something that is square like 1024x768 or a higher resolution that conforms to a square aspect ratio vs wide screen ratio.

    Lisa_maree



      Adviser

    • Just because it fits doesn't mean it works.
    • Thanked: 84
      • Yes
    • Experience: Expert
    • OS: Windows XP
    Re: Problems created by Flash update of AMD Fuel ?
    « Reply #2 on: June 24, 2019, 05:54:21 PM »
    Hi
    Sorry to hear you are having a problem with your computer

    If this started after you upgraded AMD fuel perhaps it would be an idea to use the version on the Asrock cd .
    With CPU based graphics i would un install the Catalyst control center and disable AMD fuel. Just load the drivers for the FM2 CPU.

    17bob3O

      Topic Starter


      Newbie

      • Experience: Beginner
      • OS: Windows 7
      Re: Problems created by Flash update of AMD Fuel ?
      « Reply #3 on: June 30, 2019, 12:28:54 PM »
      DaveL.embke and Lisa-maree.

      Thank you both for the help and ideas to solve the problem.  :)

      Hopefully one or a combination of both will solve my problem.