Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: Custome Build Issue  (Read 1395 times)

0 Members and 1 Guest are viewing this topic.

bob1286

    Topic Starter


    Hopeful
    • Experience: Beginner
    • OS: Windows 7
    Custome Build Issue
    « on: June 26, 2019, 07:52:10 AM »
    I had built a unit, for my side business simular to the gaming unit I upgraded. I'm not sure what's physically wrong if its a setting in the bios or a hardware issue. So I managed to get the necessary files off an reattached the drive an tried reinstalling the is using a sub with windows 8.1 pro an rufus. I have it set to run the install an such but, i get that its not able an asks for a source that it can install from. I tried changing cms to both setting an still the same.

    Its an Asus board from what I can recall

    bob1286

      Topic Starter


      Hopeful
      • Experience: Beginner
      • OS: Windows 7
      Re: Custome Build Issue
      « Reply #1 on: July 02, 2019, 05:22:38 PM »
      Any ideas this is getting ridiculous an costing me a lot of money without being able to use or

      patio

      • Moderator


      • Genius
      • Maud' Dib
      • Thanked: 1725
        • Yes
      • Experience: Beginner
      • OS: Windows 7
      Re: Custome Build Issue
      « Reply #2 on: July 02, 2019, 07:09:49 PM »
      What's costin you a lotta money ? ?
      " Anyone who goes to a psychiatrist should have his head examined. "

      Lisa_maree



        Adviser

      • Just because it fits doesn't mean it works.
      • Thanked: 85
        • Yes
      • Experience: Expert
      • OS: Windows XP
      Re: Custome Build Issue
      « Reply #3 on: July 02, 2019, 10:44:36 PM »
      Hi Bob

      You want to know something each day reading thru the posts here i see time and again people having your issue even on other forums windows install issues. The common denominator is they are using a usb flash drive they created themselves often never tested booting except on the computer they are installing to. Using an iso file which is for booting from a cd. Yes i know rufus converts iso's to boot from usb but there is several settings which need to be right to get it working with windows install.

      So first thing to check is the pen drive boots and installs on another computer  Disconnect the hard drive data cable to stop overwrites of the test machine.
       
      If it does great. Then check in the bios that secure boot is turned off
      Now is the hard drive you are installing to in good condition?
      If all that checks out and it still doesn't work can you post the build list please .

      bob1286

        Topic Starter


        Hopeful
        • Experience: Beginner
        • OS: Windows 7
        Re: Custome Build Issue
        « Reply #4 on: July 08, 2019, 09:08:11 PM »
        Hi Bob

        You want to know something each day reading thru the posts here i see time and again people having your issue even on other forums windows install issues. The common denominator is they are using a usb flash drive they created themselves often never tested booting except on the computer they are installing to. Using an iso file which is for booting from a cd. Yes i know rufus converts iso's to boot from usb but there is several settings which need to be right to get it working with windows install.

        So first thing to check is the pen drive boots and installs on another computer  Disconnect the hard drive data cable to stop overwrites of the test machine.
         
        If it does great. Then check in the bios that secure boot is turned off
        Now is the hard drive you are installing to in good condition?
        If all that checks out and it still doesn't work can you post the build list please .

        Sorry, been having to deal with a lot of issues this week alone trying to figure out how to fix this unit.

        It worked before an sees it fine on other units :/   this is like my fourth self build and gone through all that. Ill have to get you the build list tw morning some time


        bob1286

          Topic Starter


          Hopeful
          • Experience: Beginner
          • OS: Windows 7
          Re: Custome Build Issue
          « Reply #5 on: July 21, 2019, 06:55:58 PM »
          This is the motherboard thats in the unit. asus m5a97 r2.0