Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: Very reliable hard crash (reboot) while gaming with a completely new PC build.  (Read 642 times)

0 Members and 1 Guest are viewing this topic.

Reacke

    Topic Starter


    Newbie

    • Experience: Familiar
    • OS: Windows 10
    Hi All,

    I'm having some instability issues with my new build that I was hoping I could get some help with. This is a completely new build, and unfortunately, I don't have old parts I can troubleshoot with.
    My PC will spontaneously hard crash (restart) while playing some games. No blue screen or error message. It is very reliable with Warhammer Vermintide 2. It will crash ~15 to 30 mins in on different maps.

    I'll also hard crash while playing the Witcher 3. This happens every couple of hours (8 hours since the last crash). In each case, it is a full restart with no error message.
    With Dota 2 I have had no crashed yet despite playing it much more than Vermintide. I have also had no crashes with any other use of the PC. No overclocking done at all.

    From the most recent crash with Vermintide II.
    Event log: The previous system shutdown at 18:26:46 on ‎16/‎08/‎2019 was unexpected. The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly.

    What I've tried so far:

    Used DDU to uninstall and reinstall my drivers. No change. Reinstalled Windows, no change.
    Used memtest86 to test RAM. Left it overnight. No errors.
    Used prime95 to test my CPU. No issues. CPU temps will go up to around 70C when under full load.
    Ran 3D mark demo. No issues. GPU temps will go up to around 75-80C with Vermintide 2. 70C with the Witcher 3.
    Reset Radeon settings to default.
    Set DRAM to 2800HHz (instead of auto)
    Had a big desktop fan blowing into the case.

    Temp of other components isn't extreme either:
    System:36C, PCH: 35C, MOS: 40C, Internal SSD 55C.

    I do not have an old build I can swap parts with to narrow it down. I don't know what to try next now... Everything is still on warranty but the problem is I don't know what the issue is.

    Any help with what to troubleshooting ideas would very much appreciate.

    Windows 10, Education

    CPU: AMD Ryzen 5 3600 3.6 GHz 6-Core Processor
    Motherboard: MSI B450-A PRO ATX AM4 Motherboard Had to use BIOS Flashback
    Memory: Crucial Ballistix Sport LT 16 GB (2 x 8 GB) DDR4-3200 Memory
    Video Card: XFX Radeon RX 5700 XT 8 GB Video Card
    Power supply: Corsair TXM Gold 650 W 80+ Gold Certified Semi-modular ATX Power Supply

    Lisa_maree



      Adviser

    • Just because it fits doesn't mean it works.
    • Thanked: 85
      • Yes
    • Experience: Expert
    • OS: Windows XP
    Hi
    Can you check your bios version is 7B86vA8 Release Date 2019-07-10 or later for support for your CPU ?

    Thanks