Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: sending emails  (Read 1026 times)

0 Members and 1 Guest are viewing this topic.

lelievre_joseph

  • Guest
sending emails
« on: January 19, 2006, 12:19:53 AM »
when typing a message in french to a relation in Belgium some words suddenly apear in capitals , what can i do to eliminate that problem
It works alright in english

Fed

  • Moderator


  • Sage
  • Thanked: 35
    • Experience: Experienced
    • OS: Windows XP
    Re: sending emails
    « Reply #1 on: January 19, 2006, 02:50:36 AM »
    This is a shot in the dark... turn off the spellchecker.

    vibhor_agarwalin



      Adviser

      Re: sending emails
      « Reply #2 on: January 19, 2006, 03:06:10 AM »
      I think you got it Fed  :-*
      Vibhor Kumar Agarwal

      lelievre_joseph

      • Guest
      Re: sending emails
      « Reply #3 on: January 19, 2006, 12:37:34 PM »
      Thanks for your advice , turning the spelcheck worked , Thanks again :)