Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: WinxpDisableZero configation.exe  (Read 2706 times)

0 Members and 1 Guest are viewing this topic.

appy33

  • Guest
WinxpDisableZero configation.exe
« on: January 19, 2006, 03:34:44 PM »
Hi. I have a small home network. Three computers have winxp home edition. and one has win 2000.
all are connected via wireless Belkin ADSL Modem with Bulit in 802.11g wireless Router. Two computers have installed Belkin F5D7000 802.11g wireless desktop network cards. The Laptop has a High speed mode wireless G notebook network card. the last computer has a high speed mode wireless G Desktop network card. Everything has been running very well until a couple of days ago, when the computer started to run very slow. I started the windows task manager and found a programe that was using 98 % CPU usage. the programe turned out to be WinxpDisableZero configation.exe. yes it is spelt the way it says in task manager. I end this programe and every thing is ok. Can anybody please explain what this is. Thank you.

I have managed to find some links for this problem. I hope I am allowed to pu them on.
http://www.dslreports.com/forum/remark,12282207~mode=flat.
It still doesn't solve the problem. but it will help.
« Last Edit: January 19, 2006, 04:08:22 PM by appy33 »

Fed

  • Moderator


  • Sage
  • Thanked: 35
    • Experience: Experienced
    • OS: Windows XP
    Re: WinxpDisableZero configation.exe
    « Reply #1 on: January 19, 2006, 09:14:06 PM »
    Quote
    The issue that you are having with the CPU reaching 100% is due to the program winxpdisablezeroconfig.exe not being able to terminate the windows wireless support functionality.

    This issue is something that we have seen on a small number of computers.

    To resolve this issue please follow the instructions below.

    Click start, run
    In the run box type msconfig and then click o.k.
    Click on the startup tab.
    Uncheck winxpdisablezeroconfig.exe

    And then click o.k. and then reboot the computer.

    Using the process above will stop this process from running and will not cause any other problems.

    Did you try the suggestion from Belkin?

    appy33

    • Guest
    Re: WinxpDisableZero configation.exe
    « Reply #2 on: January 20, 2006, 01:04:03 AM »
    I have left a 2 e-mails with Belkin but have not received anything back yet.
    I have also done the following:
    Click start, run
    In the run box type msconfig and then click o.k.
    Click on the startup tab.
    Uncheck winxpdisablezeroconfig.exe and then restarted.
    But does this mean I am running in diagnostic mode. and would the computer be ok starting in this mode always.?

    Fed

    • Moderator


    • Sage
    • Thanked: 35
      • Experience: Experienced
      • OS: Windows XP
      Re: WinxpDisableZero configation.exe
      « Reply #3 on: January 20, 2006, 02:29:12 PM »
      It only means that winxpdisablezeroconfig.exe will not be started at bootup.
      You could remove the entry from the registry but I suggest you don't because you can kill your operating system if you don't know what you're doing.
      Just leave it disabled in msconfig and wait for Belkin to issue a patch. (If ever) LOL.

      appy33

      • Guest
      Re: WinxpDisableZero configation.exe
      « Reply #4 on: January 20, 2006, 11:51:10 PM »
      Thank you for the reply? I have heard from Belkin and they have sent a possible fix.

      Thank you for contacting Belkin Technical Support.

      We Understand that you are facing issues with wireless connection.

      please follow the steps mentioned below to fix this issue.

      1) Open an Internet explorer window (from a computer connected to the router)
      2) On the address bar type in 192.168.2.1 and hit Enter.
      3) Leave the password blank and click submit
      4) Click on "Channel and SSID" under "Wireless".
      5) Try changing the channel to 6.
      6) Apply the changes.
      7) If this channel dosnt work tune the channel to 1.

        For CPU usage please follow the steps mentioned below.

      1. Right click on My computer Icon.
      2. Click on properties.
      3. Click on device manager tab.
      4. Click on + sign next to network adapter.
      5. Right click on Belkin adapter.
      6. Click on remove.
      7. Close all the windows.
      8. Double click on My computer Icon.
      9. Double click on C Drive.
      10. Click on Program files.
      11. Right click on Belkin folder.
      12. Click on Delete.

      You will get "Found New hardware" wizard once the computer restarted. we suggest
      you to continue with the installation. The install wizard will prompt a message
      saying "Use Windows to configure my wireless network".  Put a tick mark in the
      box and continue with the installation.  

      I hope this will help others.


      Fed

      • Moderator


      • Sage
      • Thanked: 35
        • Experience: Experienced
        • OS: Windows XP
        Re: WinxpDisableZero configation.exe
        « Reply #5 on: January 21, 2006, 12:21:41 AM »
        I hope Belkin helped you.
        Did it work?