Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: Outlook - all emails have attachments  (Read 2459 times)

0 Members and 1 Guest are viewing this topic.

mickapoo

  • Guest
Outlook - all emails have attachments
« on: January 27, 2006, 06:52:54 PM »
For some reason, and only recently, almost every email I receive from anyone has an attached .txt file accompanying it. The content of the .txt file is whatever is in the body of the email and the name of the file is the subject of the email. I contacted my hosting company who handles my email, and they said it's a problem with Outlook. Has anyone heard of such a thing, and have any ideas as to how to fix it? Thank you in advance.

Peccavi



    Adviser

  • Hope Helps!
  • Thanked: 6
    Re: Outlook - all emails have attachments
    « Reply #1 on: January 28, 2006, 12:08:31 AM »
    You are receiving mails in html more than plain text format. send yourself an email in plain text (tools--options--send) to see if you get attachment too...
    « Last Edit: January 28, 2006, 12:09:34 AM by peccavi »
    Computer Hope: Rise of the Machines!

    mickapoo

    • Guest
    Re: Outlook - all emails have attachments
    « Reply #2 on: January 28, 2006, 07:58:32 AM »
    We're on to something here... when I sent myself an email in HTML format, there was no attachment. When I did as you instructed and changed it to plain text, that is when the attached .txt file showed up. Is there some setting I need to change so that when others send me emails I don't get the .txt attachment? Thank you!!

    Peccavi



      Adviser

    • Hope Helps!
    • Thanked: 6
      Re: Outlook - all emails have attachments
      « Reply #3 on: January 28, 2006, 08:25:12 AM »
      The only option I can see regarding this issue is, unchecking the box of "Read all messages in plain text" in the Reading Messages section under Tools->Options->Read tab. Uncheck that option and see if it's any good.

      How you used to get messages before? Did you make any changes that may cause this?

      let us know...
      Computer Hope: Rise of the Machines!

      mickapoo

      • Guest
      Re: Outlook - all emails have attachments
      « Reply #4 on: January 28, 2006, 08:29:38 AM »
      I couldn't find anything that said "read all messages in plain text". Under Tools > Options, I have:
      Preferences
      Mail Delivery
      Mail Format
      Spelling
      Security
      Other

      I looked under all of those, but couldn't find anything about reading messages in plain text. I am using Outlook 2000.

      Thank you again.

      Peccavi



        Adviser

      • Hope Helps!
      • Thanked: 6
        Re: Outlook - all emails have attachments
        « Reply #5 on: January 28, 2006, 09:03:39 AM »
        # Select Tools | Options... from the menu in Outlook.
        # Make sure the Preferences tab is selected.
        # Click E-mail Options....
        # Make sure Read all standard mail in plain text and Read all digitally singed mail in plain text are unchecked.
        # Click OK.
        # Click OK again.
        Computer Hope: Rise of the Machines!

        Fed

        • Moderator


        • Sage
        • Thanked: 35
          • Experience: Experienced
          • OS: Windows XP
          Re: Outlook - all emails have attachments
          « Reply #6 on: January 28, 2006, 02:43:23 PM »
          Reading emails in plain text is far safer.

          mickapoo

          • Guest
          Re: Outlook - all emails have attachments
          « Reply #7 on: January 28, 2006, 03:27:41 PM »
          Quote
          # Select Tools | Options... from the menu in Outlook.
          # Make sure the Preferences tab is selected.
          # Click E-mail Options....
          # Make sure Read all standard mail in plain text and Read all digitally singed mail in plain text are unchecked.
          # Click OK.
          # Click OK again.

          I do not have that option under "Preferences". These are the options that are listed:
          Close original message on reply
          Save copies of sent items
          Display notification of new mail
          Automatically save unsent messages
          On replies and forwards...
             Include and indent original text
             When forwarding a message include original text

          Then there is an "advanced email options" tab, but there is no option there to read mail in plain text. There is also
          a "tracking options", but it's not under that one either.

          Thank you again for your help.