Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: Woops, help, where did I go wrong.  (Read 89790 times)

0 Members and 1 Guest are viewing this topic.

Luckyjfl

    Topic Starter


    Rookie

    • Experience: Familiar
    • OS: Windows 10
    Woops, help, where did I go wrong.
    « on: February 14, 2021, 09:38:18 AM »
    Hi Guys,
     so I tried to install  and duel boot  a linux system and Windows 10.  I  have two seperate Hard drives. I have windows on the first one and tried to install UA/Linux distro on the other one. I formatted it before the install. It all seemed to go well until I rebooted it to boot it up.  No chance. I was only able to boot up using the other windows system. I am going to presume that I have not installed some sort of Grub to enable it to boot. But alas, I am only guessing.  I hope the Linux system I installed will be accessable some time as it really look brill.  I was hoping to use the second hard drive because I did not want the Linux system interfering with my  Windows MBR. Hope that makes a bit of sense.  Any advice would be appreciated.

    All the best.

    Luckyjfl