Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: No Internet / Ethernet Win 8.1. Other PCs on router ok. PLEASE FAST!  (Read 5801 times)

0 Members and 1 Guest are viewing this topic.

pcprob144

    Topic Starter


    Newbie

    • Experience: Familiar
    • OS: Windows 8
    win 8.1 64
    Z97 HD3 motherboard
    i7-4790K
    16bg ram
    SSD
    gold certified PSU

    All of a sudden I have no internet. Yellow triangle icon over internet icon in taskbar. Usually just unplugging and re plugging the router from the wall fixes this but not this time. It's been out for over a day now. I need to log into bank to pay bill and mail things on ebay from 2 days ago.


    I am writing this from the worlds actual biggest POS computer that barely works, is as slow as possible and has many bugs and security issues and firewall doesn't even work. This PC is sort of a back up and never on and I will not log into bank or anything with it, it needs to be replaced but that's a different story. I cant' even open other PC help forum sites, getting CLOCK ERROR which should be correct, and clicking fix does nothing. I click to 'join' CNET help forum it does nothing. Getting Site Can't Provide a Secure Connection on other site. Trying to use my phone to solve this instead.

    I don't have wi fi capabilities on the i7-490k PC but someone gave me a USB wifi thing to check if the actual port for the ethernet cable on my motherboard is broke. I connected it USB and progress bar showed it was done but I couldn't find it or anything and prefer not to mess with wi fi anyway. I doubt the motherboard port is physically broken/fried anyway. When unplugged, I get a red X in toolbar over internet icon, when plugged in, it light up and blinks motherboard and goes to a yellow 'limited' connection which still doesn't give internet.

    I tried a brand new internet cable.

    I tried disabling and enabling network adapter .

    I tried a system restore point, that seemed to make it worse, if I clicked the Chrome icon it won't even open but Internet Explorer icon does open (but no internet).

    i tried uninstalling the driver and it's supposed to reinstall when restarting PC.


    I tried diagnose connection problem (as if diagnose ever works) = "IP configuration has stopped working."

    RUN: ipconfig /flushdns gave an error, so did netsh winsock reset

    I run clean scans of spybot and defender at least daily and hasn't found anything in years