Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: Problem Booting Suse Tumleweed 15.3  (Read 63371 times)

0 Members and 2 Guests are viewing this topic.

tom373uk

    Topic Starter


    Rookie

    • Experience: Familiar
    • OS: Windows 7
    Problem Booting Suse Tumleweed 15.3
    « on: February 08, 2022, 04:05:24 AM »
    Hi..I have a Desktop PC with AMD/Asus AM1M-1 Motherboard AMD cpu with apu  athlon 5151 Ram is DDR3

    I have a problem with Suse OS just done a fresh install,installed no problem withe the Default set up KDE desktop etc problem is it will not reboot unless the Installation CD is left in the drive.I have checked the BIOS and nothing appears yo have changed.
    I have tried several times to resolve the issue but havent been able to do so so I erased the OS from the hard drive with GParted.
    I then tried installing Windows 7 via my CD drive and this installed ok,i rebooted and removed the CD from the drive pressed enter and the OS booted ok without the disc? NB  BIOS SECURE BOOT is set to Other OS
    Can anyone advise me what may have gone wrong?  tks for taking the time to read this  Michael