Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: Nvidia GeForce Drivers in SuSE Linux  (Read 4317 times)

0 Members and 1 Guest are viewing this topic.

Soviet_Genius

  • Guest
Nvidia GeForce Drivers in SuSE Linux
« on: April 23, 2006, 08:44:26 AM »
POOP!!!!!!!!! So I Have some Nvidia GeForce 128MB card and in Windows it works fine. But in Linux, when I scroll in websites it is very jerky and slow, many of the screensavers don't work, NONE of the OpenGL Screensavers work. also, when I go to K menu>System>Monitor>OpenGL I get an error message that says "Could not initialize OpenGL" Also there is a game that comes with the system that is called GL-117 and it says that there is no 3D card found. In the YaST control Center when I go to Hardware>Graphics Card and Monitor, I wait about 30 seconds and then I get a screen with grey dots and a black X that I can move with the mouse for 3 seconds, and then it goes back to YaST as if nothing ever happened. I have tried re-installing the drivers using the YaST updater and apparently it installed no problem but I still get the same symptopms. I also tried installing the drivers from the file I got here:
http://www.nvidia.com/object/linux_display_ia32_1.0-8756.html  but I got an error message saying something like I'm running some X thing and I have to shut it down before installing but I have no clue what that is and i'm very confused and pissed!!!!!!!!!!!!!!!!!!!!!!