Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: Can't connect to company intranet  (Read 10942 times)

0 Members and 1 Guest are viewing this topic.

jameyer81

  • Guest
Can't connect to company intranet
« on: September 05, 2006, 11:36:45 AM »
Hello, I hope someone can help me.  I have a laptop.  It is HP Compaq NX7010.  Microsoft Windows XP Pro, Service Pack 2, Intel Pentium M Processor 1700MHz 592MHz, 512 MB of RAM, 55.8GB HD.  I work at differant locations throughout the city and I use my laptop at each location.  I can connect to the internet wirelessly everywhere I go without any problems.  I can also connect to our company intranet at any of the various locations I work from.  The other day I went to my homeoffice to do some work and tried to open the company intranet just as I had earlier in the day from a differant location.  But I got the "page not found" error.  I wasn't sure if it was just me or not so I asked some of the other people working in the office if they could connect to the company intranet, and they were all able to do so.  Normally when I click the intranet button from my company website a white page pops open with a smaller window sitting on top of it.  The smaller window is the "Connect to mycompany" window, where I put in my user name and password.  Then the smaller window dissappers and the larger white page now displays the intranet homepage.  But this time when I clicked on the intranet button the only thing that popped up was the "page not found" error....  the little "Connect to mycompany" window never opened.  I couldn't figure out what the problem was, so I turned off the laptop for the night.  The next day when I was around the city I tried showing some of the other users the problem I experienced the night before, hoping someone would be able to help me fix the problem.  But now I wasn't getting the error.  I was able to access the company intranet without a problem.  So at that point I thought the problem was fixed but was still puzzled as to what had happened the night before.  Later that day I got called into the homeoffice to do some work, and guess what....  I experienced the same problem as the day before.  And just as the day before, nobody else was experiencing the problem.  My internet connection works from all locations, and logging on to the company intranet works everywhere except for when I'm in the homeoffice.  Does anyone have any suggestions?

Rob Pomeroy



    Prodigy

  • Systems Architect
  • Thanked: 124
    • Me
  • Experience: Expert
  • OS: Other
Re: Can't connect to company intranet
« Reply #1 on: September 05, 2006, 01:48:31 PM »
You have provided a lot of information, which is brilliant and refreshing.  Unfortunately though, we need more.  It sounds like you have a bespoke kind of connection to your office, and you may need to be guided by your I.T. department.  Sounds like a problem with the router at your home office, but without a LOT more information about your equipment and network connections, we're pretty much stabbing in the dark.
Only able to visit the forums sporadically, sorry.

Geek & Dummy - honest news, reviews and howtos

jameyer81

  • Guest
Re: Can't connect to company intranet
« Reply #2 on: September 06, 2006, 08:52:58 AM »
Thanks for your reply rob.  I ended up figuring out the problem.  It was such as easy fix I feel dumb I didn't catch it sooner.  I went into the TCP/IP properties for the wireless connection and found that someone entered a static IP address for the DNS server.  I simply changed the settings to Obtain DNS server address automatically and  everything now works fine.

Rob Pomeroy



    Prodigy

  • Systems Architect
  • Thanked: 124
    • Me
  • Experience: Expert
  • OS: Other
Re: Can't connect to company intranet
« Reply #3 on: September 06, 2006, 10:44:11 AM »
Great!  Thanks for reporting back.
Only able to visit the forums sporadically, sorry.

Geek & Dummy - honest news, reviews and howtos