Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: 7. foreign lingo IE  (Read 4811 times)

0 Members and 1 Guest are viewing this topic.

hazelnutter

  • Guest
7. foreign lingo IE
« on: January 18, 2007, 05:52:02 PM »
A kind Korean recently built me a new computer. I recently installed IE7. Although I went to 'tools' and set up a new homepage, whenever I try to open the homepage i get IE 7in Korean!!

Gizmo73



    Intermediate

  • We do only what we are meant to do
    Re:  7. foreign lingo IE
    « Reply #1 on: January 20, 2007, 07:00:31 PM »
    In your web browser, go to Tools > Options and click on Languages. If you do not see the language you read listed under Language Preference click on the Add button. Scroll through the list until you find the language you want and press OK. Select the language you choose and then press the Move up button so that language is at the top of the list. Press OK twice and close out of your web browser. Once you open a new browser window, see if the new settings will take affect.

    Gizmo73
    « Last Edit: January 20, 2007, 07:03:13 PM by Gizmo73 »

    hazelnutter

    • Guest
    Re:  7. foreign lingo IE
    « Reply #2 on: January 20, 2007, 07:43:44 PM »
    Thankyou Gizmo, you have solved the problem and saved my sanity!