Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: Particular site won't load at all...  (Read 8100 times)

0 Members and 1 Guest are viewing this topic.

statusmellow

  • Guest
Particular site won't load at all...
« on: May 31, 2007, 05:31:33 AM »
HI I'm really confused by this.  The site morethan.com will not load from my house.  The site loads fine on other peoples computers at other locations.  I used to log on to it fine then about a week ago it stopped.  Now it always times out.  I have restarted my router, cable modem and all computers.

It won't load on any of my three mac computers.  I don't think it's the router because it won't load even when I plug the ethernet straight into one of the macs.

I also don't think it's the browser or the computer because I've tried different computers and browsers.

I have tried traceroute, but to be honest I don't really understand the printout, but it definitely doesn't seem to make it all the way, but does seem to make it past my ISP.  I have tried pinging it and  I get 100% loss of packets.

I have contacted my ISP and they blame my router, which I have since ruled out... 

Any thoughts?  thank you!

patio

  • Moderator


  • Genius
  • Maud' Dib
  • Thanked: 1725
    • Yes
  • Experience: Beginner
  • OS: Windows 7
Re: Particular site won't load at all...
« Reply #1 on: May 31, 2007, 09:13:58 AM »
Page will not load for me...tried 3 times in 5 minute intervals...
" Anyone who goes to a psychiatrist should have his head examined. "

statusmellow

  • Guest
Re: Particular site won't load at all...
« Reply #2 on: May 31, 2007, 09:37:57 AM »
Weird thing is I can load it fine if I use Dialup.  Could it be I need a new cable modem?

patio

  • Moderator


  • Genius
  • Maud' Dib
  • Thanked: 1725
    • Yes
  • Experience: Beginner
  • OS: Windows 7
Re: Particular site won't load at all...
« Reply #3 on: May 31, 2007, 11:02:21 AM »
Possibly...your cable co. should replace it free but you have to beg.

Still unable to log on from here.
" Anyone who goes to a psychiatrist should have his head examined. "

CBMatt

  • Mod & Malware Specialist


  • Prodigy

  • Sad and lonely...and loving every minute of it.
  • Thanked: 167
    • Yes
  • Experience: Experienced
  • OS: Windows 7
Re: Particular site won't load at all...
« Reply #4 on: May 31, 2007, 12:30:41 PM »
I see the site just fine and I'm on dial-up.  I've never heard of a site that doesn't load for broadband connections...surely this is just a coincidence?  When you visit the site on dial-up, you're using the same computer?
Quote
An undefined problem has an infinite number of solutions.
—Robert A. Humphrey

dl65

  • R.I.P.


  • Prodigy

    Thanked: 18
    Re: Particular site won't load at all...
    « Reply #5 on: May 31, 2007, 02:11:11 PM »
    statusmellow ........   I just tried the site below ......
    http://www.morethan.com/

    it' works just fine ....... are you able to connect to all other sites ok ?


    dl65  ::)
    If you don't know the answer, it isn't a dumb question.

    patio

    • Moderator


    • Genius
    • Maud' Dib
    • Thanked: 1725
      • Yes
    • Experience: Beginner
    • OS: Windows 7
    Re: Particular site won't load at all...
    « Reply #6 on: May 31, 2007, 05:17:22 PM »
    Still will not load for me...2 different machines/connections...
    " Anyone who goes to a psychiatrist should have his head examined. "

    Comp Guy



      Apprentice

    • All that is needed
      Re: Particular site won't load at all...
      « Reply #7 on: May 31, 2007, 05:33:50 PM »
      Loads perfectly fine for me.

      I once had a similar problem with my school website and not being able to upload files on it. I think the trouble was with my ISP, because it worked just fine using dial-up.

      statusmellow

      • Guest
      Re: Particular site won't load at all...
      « Reply #8 on: June 03, 2007, 02:24:57 PM »
      Hi, Thanks for the replies.  Yes, I can't load this on any machine using my cable modem, but I can load it fine on dialup modem.  I can load everything else just fine, but this is my insurance company so I want to access their site!

      As for what's happening for you Patio, I'm confused....  I rang morethan about this but they just thought I was nuts, and I can see why because everyone else I've asked can access this site, including the techs at my ISP... I think I'll call them again on Monday.  I'll let you know what happens.


      statusmellow

      • Guest
      Re: Particular site won't load at all...
      « Reply #9 on: June 06, 2007, 07:46:55 AM »
      Hi all...

      The latest is that I can only access morethan.com through dialup, not through my cable modem, but my ISP is saying it's nothing to do with them...  I'm waiting to talk to a supervisor at the ISP.  Any ideas on how I can persuade them to do something about this¿

      Thanks,

      Tom

      statusmellow

      • Guest
      Re: Particular site won't load at all...
      « Reply #10 on: June 06, 2007, 09:34:41 AM »
      HI,

      The ISP tech says that my IP address is being blocked by morethan.com(?), so now I am using PHProxy.org until my IP address is changed... Make sense?  It seems to work anyway.

      Thanks for your help.

      Tom

      Calum

      • Moderator


      • Egghead

        Thanked: 238
        • Yes
        • Yes
      • Certifications: List
      • Computer: Specs
      • Experience: Beginner
      • OS: Other
      Re: Particular site won't load at all...
      « Reply #11 on: June 06, 2007, 11:11:27 AM »
      What ISP are you using?
      Quote
      so now I am using PHProxy.org until my IP address is changed... Make sense?  It seems to work anyway.
      Makes sense.
      A proxy routes your connection through their server, so their IP is shown rather than yours.

      patio

      • Moderator


      • Genius
      • Maud' Dib
      • Thanked: 1725
        • Yes
      • Experience: Beginner
      • OS: Windows 7
      Re: Particular site won't load at all...
      « Reply #12 on: June 06, 2007, 07:23:01 PM »
      Did you happen to tee them off enough to block your IP ? ?
      " Anyone who goes to a psychiatrist should have his head examined. "

      statusmellow

      • Guest
      Re: Particular site won't load at all...
      « Reply #13 on: June 11, 2007, 05:10:18 AM »
      hi,

      If I understand it correctly it is MoreThan who has blocked my IP.  I would imagine that because my ISP switches my IP periodically, I got one that MoreThan doesn't like, due to someone else's behaviour?  The only thing I've ever done to them is ping them a few times, and even then it was to try and diagnose why I was blocked!

      Tom

      Fed

      • Moderator


      • Sage
      • Thanked: 35
        • Experience: Experienced
        • OS: Windows XP
        Re: Particular site won't load at all...
        « Reply #14 on: June 11, 2007, 03:45:04 PM »
        Send an email to morethan and explain the situation to them they should unblock you then.