Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: computer won't start after sata hd install  (Read 2499 times)

0 Members and 1 Guest are viewing this topic.

karen58

  • Guest
computer won't start after sata hd install
« on: September 08, 2007, 04:32:48 AM »
 Hi, I am trying to install a Seagate 500gb sata hard drive, to be used as the primary drive, using a Vantec PCI card. The card & hard drive show up on the screen during the POST, but I never have been able to see it recognized in the BIOS(Award Modular BIOS V 6.0). I have a Gigabyte GA81dx F10 motherboard, Intel 845 AGP, P4, 1.6ghz, 1.5gb RAM trying to put XP SP2 on it. There is no brand on the computer, it was an old one from work.
 Anyway, I have now been able to install Windows onto the drive with 3 partitions on it. The problem came when it rebooted, it just keeps loading to the screen with options of safe boot, normal etc and then starts over. I am pretty sure it is going to something stupid but I can find no reason for this not to work. I can find nothing in the BIOS for SATA nor any settings. Here is a link to the motherboard page:
http://tw.giga-byte.com/Support/Motherboard/Manual_Model.aspx?ProductID=1349
 If anyone has any ideas please let me know, I have all but given up. Thank you in advance. Karen ???

Anythingwill



    Intermediate

  • Computers, you love and you hate them...
    Re: computer won't start after sata hd install
    « Reply #1 on: September 08, 2007, 05:07:09 AM »
    Ok, so, first question, was your last hard drve SATA, or was it IDE?
    Maybe there's something wrong with the card rather than the hard drive, like a poor connection. If your last hdd was IDE, then did you buy the card new or used? In fact, was the hdd new or used when you bought it?
    Also, you motherboard isn't going to say anything about SATA, remember, your motherboard wasn't built for it, that's why you need the card. i'm not sure what exactly what your screen will say, but go to the general hdd section, se if the settings are correcte, it'll still show up there.
    someone else may come along who'll know exactly what this problem is, but unitl then, these are some basic things to look over.

    karen58

    • Guest
    Re: computer won't start after sata hd install
    « Reply #2 on: September 08, 2007, 05:37:05 AM »
    Thanks for getting back to me, Any,
     The card & HD are both new. I have been using this computer for a couple of years now but my old IDE hd was filled up so I got the bright idea of putting a sata hd in & cloning my old drive to it. Well, I thought that worked but when I rebooted, once again problems; I got a failed boot disk. I then could not get my old hd to boot back up so I removed it & decided to do a fresh install. I finally found the correct drivers for the card when it came to installing the PCI card & was able to install Windows. When it came to partitioning, it saw my first partitions that I had put in but they were empty.(I wondered at that point how it could do the partitions if it is not seeing the drive.) So I successfully went through the 39 mins of installing windows but when it rebooted, that is when it gets to the reboot normally screen & no more.
    In the Bios, there is no place to enable sata. So now I am at a stand still. :'(

    Anythingwill



      Intermediate

    • Computers, you love and you hate them...
      Re: computer won't start after sata hd install
      « Reply #3 on: September 08, 2007, 11:01:44 AM »
      Ok, so you just left the partions from beforehand? That's probably the issue here, even if it says they're empty, you should have deleted them when installing (i think you just highlight the partion, press L, and then enter to confirm, but it'll tell you anyways if i'm wrong). So if you did it right, when your installing it should only show the one unpartioned space to install into.
      In BIOS i was just suggesting going to the general HDD area, i know it won't have an SATA thing, but it should just say the name of your HDD, just check to make sure everything's normal.
      So i know reinstalling it will seem a pain, but you don't have to sit at the computer the entire time, and you probably won't get another reply in the 39 mins, this is just sort of a casual form.

      karen58

      • Guest
      Re: computer won't start after sata hd install
      « Reply #4 on: September 09, 2007, 08:36:35 AM »
      OK, I'll try to reinstall everything. There is nothing in the BIOS about the hard drive, during POST it recognizes the card and then the hard drive. So here goes again. Thanks.

      karen58

      • Guest
      Re: computer won't start after sata hd install
      « Reply #5 on: September 09, 2007, 08:50:48 AM »
      Now I can't load Windows because setup did not find any hard drives! It didn't give me the option to install special drivers nor anything about partitioning. I tried using the utility cd for the hard drive but it did not stop for it, the computer just rebooted again. This is really becoming a pain. Any thoughts?

      Anythingwill



        Intermediate

      • Computers, you love and you hate them...
        Re: computer won't start after sata hd install
        « Reply #6 on: September 09, 2007, 10:08:37 AM »
        Well, now you know why windows wasn't booting at least. Somehow it's not detecting the hard drive even though you already installed windows on it. Here, i just realized your BIOS are in your original post, i'll check them out just to see if there might be something else useful in there even

        Anythingwill



          Intermediate

        • Computers, you love and you hate them...
          Re: computer won't start after sata hd install
          « Reply #7 on: September 15, 2007, 05:42:55 AM »
          Sorry, thought i'd replied already, second time that's happened now.
          My best suggestion at this point is that you should put in both your old and new hard drive. Install windows on your old one, install anything you need for your new one and then try installing windows once again on your new one.
          I think it might be useful if we had a second opinion in here as well

          ldrancer

          • Guest
          Re: computer won't start after sata hd install
          « Reply #8 on: September 15, 2007, 06:00:24 AM »
          when you install windows if your installing on a sata drive, you need the sata drivers.  HA, ok, i have just read this, so im just saying what i have seen, but, ive never done this, so im not much help.  when you boot windows, it will say at first, push ** (some key< ) to install any extra drivers.  im not sure, but thats when you put in the floppy sata drivers.  i have never installed windows to a sata drive.  heres a website i only have a sata cd drive. http://www.alexnolan.net/articles/installxpsata.htm

          Anythingwill



            Intermediate

          • Computers, you love and you hate them...
            Re: computer won't start after sata hd install
            « Reply #9 on: September 15, 2007, 06:02:42 AM »
            There you go, simple enough  :D