Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: rendering problems in all browsers  (Read 3165 times)

0 Members and 1 Guest are viewing this topic.

timoteo

  • Guest
rendering problems in all browsers
« on: June 22, 2007, 11:24:33 AM »
I use IE6 and Firefox 2.0.04 (I even tried Safari for Windows) and all exhibit the same problems.

When a background is set for a page (.e.g., <BODY background="sky.jpg">), the background doesn't display - the background stays white.

If I go to web sites that have background colors or images (for example my iGoogle page), they display as plain white. This makes the internet a pretty monotoned place. Also, when I mouse over buttons/links that automatically create a dropdown menu, the menu is transparent and extremely hard to read and unusable. I have the latest video driver for my video card. I cannot figure out what's going on.

This seems to have started about a month or so ago after I downloaded an update or patch from Microsoft via Windows Update. I'm running Windows XP SP2.

I've run diagnostics on my video card (dxdiag) and it comes up clean. I"m using DirectX 9.0c.

Anyone have any idea what's going on here? Microsoft broke my browsers!

The Saviour

  • Guest
Re: rendering problems in all browsers
« Reply #1 on: June 26, 2007, 01:57:50 PM »
One of those high priority updates would have been IE7, however, you've stated you have IE6.

I don't think you have succesfully downloaded and installed all high-priority updates for your operating system.

timoteo

  • Guest
Re: rendering problems in all browsers
« Reply #2 on: July 02, 2007, 09:24:48 PM »
I have installed all high-priority updates for my computer. The only update left uninstalled is IE7.

lovoffroden

  • Guest
Re: rendering problems in all browsers
« Reply #3 on: July 12, 2007, 07:55:41 PM »
I'm having the same issue but I have IE-7 and have updated thru dell and windows
help!!!!!!!

The Saviour

  • Guest
Re: rendering problems in all browsers
« Reply #4 on: July 13, 2007, 06:35:53 AM »
Try resetting your browsers back to their default settings through the Advanced tab of Internet Options.

lovoffroden

  • Guest
Re: rendering problems in all browsers
« Reply #5 on: July 13, 2007, 09:45:45 AM »
have done that, uninstalled & reinstalled McAffee,IE-7,checked drivers,ect. have a screen shot if someone can help with this problem and needs to see what we are experiencing. This problem sounds just like the one I have but I'm running IE-7 newly downloaded
« Last Edit: July 13, 2007, 04:03:04 PM by lovoffroden »

The Saviour

  • Guest
Re: rendering problems in all browsers
« Reply #6 on: July 13, 2007, 05:23:33 PM »
Have either of you updated your malware protection and ran full system scans in Safe Mode using each malware product?  Make sure you run them one at a time and let them delete or quarantine what they find.

Once done in Safe Mode...boot back into Windows, normally, and run full system scans again.

Something to try.

Post results, please.

lovoffroden

  • Guest
Re: rendering problems in all browsers
« Reply #7 on: July 14, 2007, 09:49:50 AM »
done this, Man I'm lost Just can't fix it! I keep leaning to the fack that I have the wrong driver for the video, Is that possible? videos works great! Just don't know have tryed for 3 days now!