Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: Windows installer  (Read 9681 times)

0 Members and 1 Guest are viewing this topic.

westy

    Topic Starter


    Beginner

    Windows installer
    « on: April 09, 2008, 02:23:52 AM »
    Hi there
    I need help again. My computer keeps getting a windows installer flashing on screen during start up.
    It says C/WINDOWS/installer/CAPF.msi
    I dont know what this is, and it wont go away. When i click on this! it says ERROR 1706  cannot be found, verify you have access.
    I hope you can help me please.

    westy

      Topic Starter


      Beginner

      Re: Windows installer
      « Reply #1 on: April 09, 2008, 02:33:08 AM »
      I think its my CA firewall!
      It says its ON when i click on it, then i get a message to say my computer may be at risk. Firewall is turned off.
      This has just happened the last week. I have downloaded Limewire in the last week so i have removed Limewire now.

      evilfantasy

      • Malware Removal Specialist
      • Moderator


      • Genius
      • Calm like a bomb
      • Thanked: 489
      • Experience: Familiar
      • OS: Windows 10
      Re: Windows installer
      « Reply #2 on: April 09, 2008, 02:50:51 AM »
      Yes i tis the CA firewall.

      Look HERE

      westy

        Topic Starter


        Beginner

        Re: Windows installer
        « Reply #3 on: April 09, 2008, 03:46:31 AM »
        Thanks Evil!
        How do i do this in safe mode?
        As you can tell im no good with computers.

        evilfantasy

        • Malware Removal Specialist
        • Moderator


        • Genius
        • Calm like a bomb
        • Thanked: 489
        • Experience: Familiar
        • OS: Windows 10
        Re: Windows installer
        « Reply #4 on: April 09, 2008, 09:25:06 AM »

        Deerpark



          Egghead
        • Thanked: 1
          Re: Windows installer
          « Reply #5 on: April 09, 2008, 10:24:13 AM »
          From a PM to me.
          I have tried this.
          It says i cant uninstall personal CA firewall , whilst another tries to install?
          I dont know whats going on here! its flashing like crazy (windows installer) every 2 seconds!
          But it wont install! error 1706 cannot be found verify you have access C/ windows/installer/CAPF.MSI

          Try the uninstaller from CA.
          http://homeofficekb.ca.com/CIDocument.asp?KDId=3154&Preview=0&Return=0&GUID=75F2EAE26E6141BFA9E7927E760E9D08
          Any sufficiently advanced technology is indistinguishable from magic.
          Arthur C. Clarke (1917 - 2008)

          westy

            Topic Starter


            Beginner

            Re: Windows installer
            « Reply #6 on: April 09, 2008, 06:36:23 PM »
            I tried the uninstaller
            But got a error message on reboot.
            Its still to to install!
            Heres the message i got.
            Should i try it again?
            on error resume next
            set objFSO = CreateObject("Scripting.FileSystemObject")
            strFolder="C:\Program Files\ca\CA Internet Security Suite\CA Personal Firewall"
            objFSO.DeleteFolder strFolder
            strFolder="C:\Documents and Settings\All Users\Start Menu\Programs\CA\CA Internet Security Suite\CA Personal Firewall"
            objFSO.DeleteFolder strFolder
            strFolder="C:\Program Files\ca\SharedComponents\HIPSEngine"
            objFSO.DeleteFolder strFolder
            set objFSO = nothing
            Const HKEY_LOCAL_MACHINE = &H80000002
            strComputer = "."
            Set objRegistry = GetObject("winmgmts:\\" & strComputer & "\root\default:StdRegProv")
            strKeyPath="SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\{C3E7091E-E650-4951-B8A4-1FE6252D52C3}"
            DeleteSubkeys HKEY_LOCAL_MACHINE, strKeypath
            strKeyPath="SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\eTrust Suite Personal\pfw"
            DeleteSubkeys HKEY_LOCAL_MACHINE, strKeypath
            strKeyPath="SOFTWARE\ComputerAssociates\eTrust Suite Personal\pfw"
            DeleteSubkeys HKEY_LOCAL_MACHINE, strKeypath
            strKeyPath="SOFTWARE\CA"
            DeleteSubkeys HKEY_LOCAL_MACHINE, strKeypath
            strKeyPath="Software\CA\CAPF"
            DeleteSubkeys HKEY_LOCAL_MACHINE, strKeypath
            strKeyPath="SOFTWARE\Classes\Installer\Products\B1BAABDB463BE56439D1E4E2F2E006A9"
            DeleteSubkeys HKEY_LOCAL_MACHINE, strKeypath
            set objRegistry = Nothing
            Sub DeleteSubkeys(HKEY_LOCAL_MACHINE, strKeyPath)
            objRegistry.EnumKey HKEY_LOCAL_MACHINE, strKeyPath, arrSubkeys
            If IsArray(arrSubkeys) Then
            For Each strSubkey In arrSubkeys
            DeleteSubkeys HKEY_LOCAL_MACHINE, strKeyPath & "\" & strSubkey
            Next
            End If
            objRegistry.DeleteKey HKEY_LOCAL_MACHINE, strKeyPath
            End Sub

            evilfantasy

            • Malware Removal Specialist
            • Moderator


            • Genius
            • Calm like a bomb
            • Thanked: 489
            • Experience: Familiar
            • OS: Windows 10
            Re: Windows installer
            « Reply #7 on: April 09, 2008, 07:14:47 PM »
            OK, do you still use the CA Firewall?

            Have you tried uninstalling it in add/remove programs and then reinstalling it?

            What OS are you using? XP, Vista....

            How about a system restore to just before this started happening.

            westy

              Topic Starter


              Beginner

              Re: Windows installer
              « Reply #8 on: April 09, 2008, 07:23:24 PM »
              Its the only firewall i have! i think!
              its XP im using.
              It says another installation is in progress, please complete that first! when i try to remove it form add/remove.
              And i have no idea how to restore :-[

              westy

                Topic Starter


                Beginner

                Re: Windows installer
                « Reply #9 on: April 09, 2008, 07:31:45 PM »
                Its stopped flashing now!
                It only comes on when i start up!
                But disappears! will i reinstall it now?

                evilfantasy

                • Malware Removal Specialist
                • Moderator


                • Genius
                • Calm like a bomb
                • Thanked: 489
                • Experience: Familiar
                • OS: Windows 10
                Re: Windows installer
                « Reply #10 on: April 09, 2008, 07:32:41 PM »
                Did you try to uninstall it in safe mode?

                Please post a Hijackthis log so I can have a better idea of what might be going on.


                Download and rename HijackThis (HJT)
                • Double-click on HJTInstall.
                • Click on the Install button.
                • Upon install, HijackThis should open for you
                • From the desktop open Hijackthis.
                • If using Windows Vista, Right-click and Run As Administrator.
                • Click on the Do a system scan and save a log file button
                • Hijackthis will scan and then a log will open in notepad.
                • Copy and then paste the entire contents of the log in your post.
                  • Do not have Hijackthis fix anything yet. Most of what it finds will be harmless or even required.

                westy

                  Topic Starter


                  Beginner

                  Re: Windows installer
                  « Reply #11 on: April 09, 2008, 07:36:17 PM »
                   heres hijack scan


                  [recovering space - attachment deleted by admin]

                  evilfantasy

                  • Malware Removal Specialist
                  • Moderator


                  • Genius
                  • Calm like a bomb
                  • Thanked: 489
                  • Experience: Familiar
                  • OS: Windows 10
                  Re: Windows installer
                  « Reply #12 on: April 09, 2008, 07:42:47 PM »
                  Have Hijackthis fix these two entries.

                  F3 - REG:win.ini: load=
                  F3 - REG:win.ini: run=

                  Try disabling Tea Timer. It has been known to block things it shouldn't. If needed try going into safe mode and uninstalling it.

                  Have you used CA for very long?

                  Disable Spybot's TeaTimer

                  While TeaTimer is an excellent tool for the prevention of spyware, it can sometimes prevent our tools from fixing certain things.
                  Please disable TeaTimer for now until you are clean. TeaTimer can be re-activated once your logs are clean.

                  First:

                  • Right click Spybot in the System Tray (looks like a calendar with a padlock symbol)
                  • Choose Exit Spybot S&D Resident
                  Second:
                  • Open Spybot S&D
                  • Click Mode, check Advanced Mode
                  • Go To Left Panel, Click Tools, then also in left panel, click Resident
                  • If your firewall raises a question, say OK
                  • Uncheck the box labeled Resident Tea-Timer and OK any prompts.
                  • Use File, Exit to terminate Spybot
                  • Reboot your machine for the changes to take effect.

                  westy

                    Topic Starter


                    Beginner

                    Re: Windows installer
                    « Reply #13 on: April 09, 2008, 07:46:21 PM »
                    Ive used CA for about 3 years!
                    I have deleted the F3 things.
                    I will do tea timer now

                    westy

                      Topic Starter


                      Beginner

                      Re: Windows installer
                      « Reply #14 on: April 09, 2008, 07:54:32 PM »
                      Will i uncheck (use systems settings protection teatimer) box when i download spybot?