Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: Computer Wont Start in Normal mode, only Safe Mode. Spyware infection. Help plz!  (Read 31689 times)

0 Members and 1 Guest are viewing this topic.

flomtl

    Topic Starter


    Beginner

    everythings running just fine, however i am still getting re-directed. i check on the other computers on my network, they also get re-directed (when i type in www.google.com). either this problem is isp related or somthings on my network?

    but my computer seems to have recovered nicely, thanks alot for the help!

    evilfantasy

    • Malware Removal Specialist
    • Moderator


    • Genius
    • Calm like a bomb
    • Thanked: 489
    • Experience: Familiar
    • OS: Windows 10
    Download FixWareout by LonnyRJonesfrom from one of the two below links and save it to your Desktop.
    • Run Fixwareout.
    • Click Next
    • then Install
    • Make sure Run fixit is checked
    • Click Finish.
    • The fix will begin; follow the prompts.
    • You will be asked to reboot your computer; please do so.
    • Your system may take longer than usual to load; this is normal.
    When you run Fixwareout, just follow the prompts, you will need to restart when prompted.

    After rebooting (restart) back into normal boot mode. Make sure you have all web browsers closed.
    • Go into Control Panel > Network Connections.
    • Right click on your connection
    • and click Properties.
    • On the Properties page, highlight Internet Protocol(TCP/IP)
    • Click Properties. This will bring up another page.
    • Select Obtain DNS Server Automatically.
    • Click the OK button. The page will close.
    • Press OK on the page in front of you.
    • Restart the computer.
    • Reconnect to the Internet using Internet Explorer.
    • Add the log from Fixwareout in your next reply.
    • It will be located at c:\fixwareout\report.txt
    Go to Start > Run and type in cmd
    Click OK.
    This will open a command prompt.
    Type or copy and paste the following line in the command window:

    ipconfig /flushdns

    Hit Enter.
    Exit the command window.

    Restart your computer.

    Please post the contents of the logfile C:\fixwareout\report.txt, along with a new HijackThis log.

    flomtl

      Topic Starter


      Beginner

      404-not found error on both those links...

      evilfantasy

      • Malware Removal Specialist
      • Moderator


      • Genius
      • Calm like a bomb
      • Thanked: 489
      • Experience: Familiar
      • OS: Windows 10
      Very strange. They worked earlier today...

      Do the second part of the instructions beginning with Go into Control Panel > Network Connections.

      flomtl

        Topic Starter


        Beginner

        i already had it set to "obtain DNS automatically"
        i did the ipconfig /flushdns. Restarted
        google.com still redirects to google.co.jp

        attached is the hijackthis log

        florian

        [Saving space - attachment deleted by admin]

        evilfantasy

        • Malware Removal Specialist
        • Moderator


        • Genius
        • Calm like a bomb
        • Thanked: 489
        • Experience: Familiar
        • OS: Windows 10
        Download HostsXpert
        • Unzip HostXpert to your Desktop
        • Open up the HostXpert program.
        • Make sure that the "Make Hosts Writable?" button in the upper right corner is enabled.
        • Click Create Back Up
        • Then click on Restore Microsoft's Host Files
        • Close the HostXpert program
        .
        Note: if you use SpywareBlaster, Spybot and/or IE-SPYAD, it will be necessary to re-install the protection they afford. For SpywareBlaster, run the program and select Enable all protection. For Spybot run the program and select Immunize. For IE-SPYAD, run the batch file and reinstall the protection.

        ----------

        If that does not work.

        Delete all the google entries in your hosts file.

        For win xp, the file is under c:\windows\system32\drivers\etc

        Open the hosts file with notepad and remove all the google entries.

        Then in Notepad go to File > Save

        flomtl

          Topic Starter


          Beginner

          The program worked (it ran to completion) however i dont think it did anything cause its still being redirected.

          evilfantasy

          • Malware Removal Specialist
          • Moderator


          • Genius
          • Calm like a bomb
          • Thanked: 489
          • Experience: Familiar
          • OS: Windows 10
          You will need to edit the Hosts file manually.

          flomtl

            Topic Starter


            Beginner

            i went to the host file and found no google entries....
            [EDIT]

            theres only one ip listed and its my local host.

            evilfantasy

            • Malware Removal Specialist
            • Moderator


            • Genius
            • Calm like a bomb
            • Thanked: 489
            • Experience: Familiar
            • OS: Windows 10
            When you get redirected is there an option that says Google in English? Click that if so and it should reset itself. Or go into your Google toolbar options (if you use the toolbar) and make sure it is set to English.

            It could also be related to which country setting you have:

            Open:
            Control Panel/Regional and Language Options

            or Run:
            Start / Run intl.cpl

            Double check the settings.

            flomtl

              Topic Starter


              Beginner

              its all writen in japanes, but i just clicked on all the links and one of them turned it to english, it still says "go to google japan" which it never did befor but my computers running fine so im guessing its not anything virus related?


              i also checked regional settings there set to Canada.


              [EDIT]

              I just cleared my cookies and it resets it to japanese google.

              [/EDIT]

              evilfantasy

              • Malware Removal Specialist
              • Moderator


              • Genius
              • Calm like a bomb
              • Thanked: 489
              • Experience: Familiar
              • OS: Windows 10
              I am really not sure what's going on. It's likely not virus related. Try posting in the Windows forum. Someone there might have seen this problem before and know how to fix it.

              flomtl

                Topic Starter


                Beginner

                ok ill try that,
                thank you very much for all the help on getting rid of my computer problems.
                man do i love this forum!
                Florian