Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: Can't connect to internet (wireless) but it says I am connected. :S help please.  (Read 59935 times)

0 Members and 1 Guest are viewing this topic.

Broni


    Mastermind
  • Kraków my love :)
  • Thanked: 614
    • Computer Help Forum
  • Computer: Specs
  • Experience: Experienced
  • OS: Windows 8
WOW! This thead really stays alive. I'm glad to help :)

furious_22



    Rookie

    check the status of your connection see if there is a receive

    LaLaKub91

    • Guest
    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    C:\Documents and Settings\Lauren Kubena.LAUREN>ipconfig/all

    EEVIAC

    • Guest
    *adds WinSockFix to software toolbox*

    neat tool  :)

    EEVIAC

    • Guest
    ...........goofed!        @#[email protected]#[email protected]#[email protected]#[email protected]   :-

    please ignore..

    colferk



      Greenhorn

      Broni,

      I guess I couldn't let the thread die.

      I tried the ipconfig commands. I tried the winsock fix. 

      The problem happened after I denied or allowed a change that popped up from spybot.
      It happens even when hard wired to the router in addition to wireless.

      IE diagnostic said to check firewall ports for ftp, http and https.  I'm not positive but I think those are fine.

      Any next steps?

      Broni


        Mastermind
      • Kraków my love :)
      • Thanked: 614
        • Computer Help Forum
      • Computer: Specs
      • Experience: Experienced
      • OS: Windows 8
      Did you try system restore to day from before Spybot action?

      colferk



        Greenhorn

        do you mean system restore or spybot recovery tool?

        colferk



          Greenhorn

          I tried a system restore to 4/28 and also 4/26.  Both came back...restoration incomplete....your computer cannoyt be retored to 4/28...no changes have been made made to your computer.

          I turned spybot tea timer off and tried to restore to 4/28..same result.

          Broni


            Mastermind
          • Kraków my love :)
          • Thanked: 614
            • Computer Help Forum
          • Computer: Specs
          • Experience: Experienced
          • OS: Windows 8
          Did you go through ALL steps listed in my reply #4?

          colferk



            Greenhorn

            Yes.  I repeated all this morning, in order, after a power down and clean boot of cable modem and computer.  I connected directly to the cable modem.  Every command appeared to work.

            Here is error part of the xp internet connection diagnostic log if is helpful.

            After winsock fix not allowing xp change

            WinSock status
            info \Device\NetBT_Tcpip_{9035D0D5-060D-4E10-906F-BF99E400B6AF} protocol is not found in Winsock catalog.
            error Not all base service provider entries could be found in the winsock catalog. A reset is needed.
            info The user didn't approve the proposed automated repair attempt: Reset WinSock catalog
            info Redirecting user to support call



            HTTP, HTTPS, FTP Diagnostic
            HTTP, HTTPS, FTP connectivity

            warn HTTP: Error 12029 connecting to www.microsoft.com: A connection with the server could not be established 
            info HTTPS: Successfully connected to www.microsoft.com.
            info FTP (Passive): Successfully connected to ftp.microsoft.com.
            warn HTTP: Error 12029 connecting to www.hotmail.com: A connection with the server could not be established 
            error Could not make an HTTP connection.
             


            After winsock fix and allowing xp change

            info \Device\NetBT_Tcpip_{9035D0D5-060D-4E10-906F-BF99E400B6AF} protocol is not found in Winsock catalog.
            error Not all base service provider entries could be found in the winsock catalog. A reset is needed.
            action Automated repair: Reset WinSock catalog
            action Successfully executed: netsh winsock reset catalog
            info System restart required


            after reboot
            info Error attmpting to validate the Winsock base providers: 2
            error Not all base service provider entries could be found in the winsock catalog. A reset is needed.
            info Redirecting user to support call


            http diagnotic is the same.

            colferk



              Greenhorn

              Hi Broni.

              Thank you for your help.  I believe I am up again.

              I was looking into the 12029 code.  I found  a couple items. The first thing was someting in the task list.  kservices.exe   I believe that was the drive by that triggered everything. I think I stopped it the other day before it fully installed.  At any rate, I stopped the service and disabled the startup.  I couldn't find any registry files for it...so I guess its possible this isn't over yet....I deleted the folder and file it has set up.

              It had alos apparently set up a proxy server.  I went into  LAN settings (tools/internet options/connections/lan settings). I unclicked the proxy,  I changed it to auto detect and was able to connect.   I ran ccleaner, rebooted and everything seems normal. 

              I am going to install avast in place of avg free 9.0...so I can check for rootkit baddies.

              I really appreacite your help and patience.  Your site looks good as well...adding to my favorites.

              Broni


                Mastermind
              • Kraków my love :)
              • Thanked: 614
                • Computer Help Forum
              • Computer: Specs
              • Experience: Experienced
              • OS: Windows 8
              I'm glad to see you back up and running :)

              kservices.exe - darn Kontiki

              To remove it completely...

              Go Start>Control Panel>Add\Remove ("Programs and Features" in Vista), and uninstall Sky Anytime (if present).
              Download, and run KClean.exe: http://static.sky.com/kclean/KClean.exe to remove Kontiki from your computer.
              NOTE: Kontiki is a known resource hog.

              colferk



                Greenhorn

                Thanks for the follow-up.


                petals

                • Guest
                I'm glad to see you back up and running :)

                kservices.exe - darn Kontiki

                To remove it completely...

                Go Start>Control Panel>Add\Remove ("Programs and Features" in Vista), and uninstall Sky Anytime (if present).
                Download, and run KClean.exe: http://static.sky.com/kclean/KClean.exe to remove Kontiki from your computer.
                NOTE: Kontiki is a known resource hog.

                Hi Broni,
                I am not sure if you will read my message since this thread has been inactive for quite sometime. I registered in this site just to thank you!!! So I got to the Softpedia download part and that fixed my internet connection problem. I am soo no t techy. Again, thank you and I hope there will be more people like you who would be kind enough to share their expertise to those who need it. Cheers from Manila, Philippines!!!

                Hugs and Kisses (hehe)
                Petals