Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: Sound issue  (Read 1131 times)

0 Members and 1 Guest are viewing this topic.

Buzzintx

    Topic Starter


    Beginner
  • Thanked: 2
    • Yes
    • Yes
    • Yes
  • Computer: Specs
  • Experience: Experienced
  • OS: Windows 8
Sound issue
« on: February 09, 2009, 01:04:37 PM »
I just built a desktop this past weekend and I'm having trouble getting the sound to work off the front panel port. I use headphones not to disturb the wife in the next room......so I really need these to work. I can use the Realtek sound manager to test the headphones on the front panel and they work that way but when I play music off the hard drive, DVD drive or CD drive I get nothing. Is this a setting issue?

The mother board is a BIOSTAR A780X-A2 1.0 with a 3.10 gigahertz AMD Athlon 64 X2 Dual Core processor in a XION Solaris 450W ATX case.

Any help or suggestions would be greatly appreciated!


squall_01



    Prodigy

    Thanked: 80
    Re: Sound issue
    « Reply #1 on: February 09, 2009, 02:52:48 PM »
    have you read the mother board manual????  It should clearly state how to do this.
    Windows 7 RC Tester.  Working on it.  Your monitor says etchasketch on the side!

    If I fall who is there to pick me up now.  I stand alone but I stand as the gaurdian for whom I wish to protect.  The sound of my blade utters my name as you fall.  For I shall not move.  For those that forsake the very people are wosres

    Buzzintx

      Topic Starter


      Beginner
    • Thanked: 2
      • Yes
      • Yes
      • Yes
    • Computer: Specs
    • Experience: Experienced
    • OS: Windows 8
    Re: Sound issue
    « Reply #2 on: February 09, 2009, 04:35:34 PM »
    Yes I have and I can't find any info.


    Laska



      Intermediate

    • Tisn't the Spring Lovely
    • Thanked: 20
      Re: Sound issue
      « Reply #3 on: February 10, 2009, 09:56:51 AM »
      I have a RealTek, go to Device advanced settings in the upper right of the Audio Mgr control panel. Playback device should appear, Makesure Mute the rear output device, when a front headphone is plugged in is checked. This works with mine, Good Luck To You !!!
      Max Wurl Ebus Pax Eterna  A Long Life Is God's Way Of Punishing Miserable People.

      squall_01



        Prodigy

        Thanked: 80
        Re: Sound issue
        « Reply #4 on: February 10, 2009, 10:21:39 AM »
        Thats not nesiarly true, cause it may have those setting but the front panel mite not be setup to do it.  In such if there is no sound card present by deafult its setup for only use in the back.
        Windows 7 RC Tester.  Working on it.  Your monitor says etchasketch on the side!

        If I fall who is there to pick me up now.  I stand alone but I stand as the gaurdian for whom I wish to protect.  The sound of my blade utters my name as you fall.  For I shall not move.  For those that forsake the very people are wosres