Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: All browser problem  (Read 1493 times)

0 Members and 1 Guest are viewing this topic.

cuddle1979

    Topic Starter


    Starter

    All browser problem
    « on: February 22, 2009, 01:32:12 AM »
    I am running Windows Vista.  I have not installed anything new in the past couple of months.  I do have automatic windows updates though.  Both Internet Explorer and Firefox will cease to connect to the internet after 30 minutes to an hour of browsing.  The only way to remedy the problem is to restart my computer.  During that first 30 minutes to an hour, I have problems connecting to sites, however, if I refresh, sometimes 2 or 3 times, it will connect to the site.  But after that, trying to refresh the site no longer works.  Other programs (Yahoo Messenger, AOL IM) connect just fine and are still connected and working fine even when the browsers cease to connect to websites.  What might cause this?  I've tried turning off my firewall and any security software, but that doesn't help.

    kpac

    • Web moderator


    • Hacker

    • kpac®
    • Thanked: 184
      • Yes
      • Yes
      • Yes
    • Certifications: List
    • Computer: Specs
    • Experience: Expert
    • OS: Windows 7
    Re: All browser problem
    « Reply #1 on: February 22, 2009, 05:54:25 AM »
    There's a good chance this is malware.

    Read the information posted here: http://www.computerhope.com/forum/index.php/topic,46313.0.html
    Then start a new topic here: http://www.computerhope.com/forum/index.php?action=post;board=7.0, referring to this topic, and post the three logs there.

    A malware removal specialist will then assist you from there.

    cuddle1979

      Topic Starter


      Starter

      Re: All browser problem
      « Reply #2 on: February 22, 2009, 08:41:55 AM »
      Thanks kpac.  Going through the steps now.

      T
      « Last Edit: February 22, 2009, 09:39:11 AM by cuddle1979 »