Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: Lost internet and network after graphics card install  (Read 24175 times)

0 Members and 1 Guest are viewing this topic.

king244

    Topic Starter


    Intermediate

    Re: Lost internet and network after graphics card install
    « Reply #30 on: February 28, 2009, 09:47:09 AM »
    im sorry for pm-ing you.....i didnt know if you got instant notification......i'm supposed to be moving my desk and computers in office today and didnt want to do that until i resolved this nightmare......
    again, sorry for that.....

    Broni


      Mastermind
    • Kraków my love :)
    • Thanked: 614
      • Computer Help Forum
    • Computer: Specs
    • Experience: Experienced
    • OS: Windows 8
    Re: Lost internet and network after graphics card install
    « Reply #31 on: February 28, 2009, 09:51:15 AM »
    No problem :)
    Shut down computer.
    Remove card.
    Start computer.
    Shut it down.
    Put the card back.
    This time, let the Windows detect it, and install its driver.
    See, if it's present in Device Manager.

    king244

      Topic Starter


      Intermediate

      Re: Lost internet and network after graphics card install
      « Reply #32 on: February 28, 2009, 10:16:43 AM »
      new hardware wizard gets to the point where it wants to look to internet for driver....then i click browse to local folder which is the software disk but it wont recognize anything it needs from that disk

      Broni


        Mastermind
      • Kraków my love :)
      • Thanked: 614
        • Computer Help Forum
      • Computer: Specs
      • Experience: Experienced
      • OS: Windows 8
      Re: Lost internet and network after graphics card install
      « Reply #33 on: February 28, 2009, 10:22:51 AM »
      The driver should have .inf extension. Try pointing the wizard to those files/file.

      king244

        Topic Starter


        Intermediate

        Re: Lost internet and network after graphics card install
        « Reply #34 on: February 28, 2009, 10:51:17 AM »
        i did, it then says the specified location does not contain information about your hardware.......the file is netrtlx.inf

        Broni


          Mastermind
        • Kraków my love :)
        • Thanked: 614
          • Computer Help Forum
        • Computer: Specs
        • Experience: Experienced
        • OS: Windows 8
        Re: Lost internet and network after graphics card install
        « Reply #35 on: February 28, 2009, 10:58:59 AM »
        No more .inf files?
        Bad card? Wrong CD?
        What's the card brand, and model?

        king244

          Topic Starter


          Intermediate

          Re: Lost internet and network after graphics card install
          « Reply #36 on: February 28, 2009, 11:10:41 AM »
          the folders on the cd are adobe reader, drivers, manual, autorun.exe, autorun..inf.....in the drivers folder they are 3 folders windows 2000, windows vista and windows xp.....files are data1.cab, data1,hdr,data2.cab, engine32.cab, layout.bin, setup.exe,setup.ibt, setup.ini, and setup.inx.................
          then i pointed installation manager to the drivers folder where the files are, netrl.cat, netrtlx.inf, rtnic64.sys, rtnic.sys, and rtnicxp.sys.....i pointed it to the netrtlx.inf file because when i got to that point that was the only one highlighted and allowed to choose.....
          the card is from bestbuy it is a dynex dx-e102
          im running out for an hour right now....
          what do you think?




          Broni


            Mastermind
          • Kraków my love :)
          • Thanked: 614
            • Computer Help Forum
          • Computer: Specs
          • Experience: Experienced
          • OS: Windows 8
          Re: Lost internet and network after graphics card install
          « Reply #37 on: February 28, 2009, 11:27:59 AM »
          Just in case, there is something wrong with the CD, get
          Product Drivers
          Desktop 10/100 PCI Network Card

          from here: http://www.dynexproducts.com/p-600-dynex-desktop-10100-pci-network-card.aspx

          king244

            Topic Starter


            Intermediate

            Re: Lost internet and network after graphics card install
            « Reply #38 on: February 28, 2009, 01:00:23 PM »
            still no good.....im about to give up.....this sucks

            Broni


              Mastermind
            • Kraków my love :)
            • Thanked: 614
              • Computer Help Forum
            • Computer: Specs
            • Experience: Experienced
            • OS: Windows 8
            Re: Lost internet and network after graphics card install
            « Reply #39 on: February 28, 2009, 01:34:17 PM »
            I'd go back to Best Buy, and get some other brand.

            king244

              Topic Starter


              Intermediate

              Re: Lost internet and network after graphics card install
              « Reply #40 on: February 28, 2009, 01:36:54 PM »
              i will try with another card...if that doesnt work what else is there?
              At that point should i wipe everything out and start from scratch with the recovery?
              Also, i dont have original disks can i do it from the d: hp recovery drive , and will that be a nightmare?

              king244

                Topic Starter


                Intermediate

                Re: Lost internet and network after graphics card install
                « Reply #41 on: February 28, 2009, 01:42:11 PM »
                i know you're the expert, but i feel like its a setting soewhere within computer that maybe the network is turned off...is that possible?
                i think this because everything was fine until i uninstalled the drivers for the graphics card, then the network doesn't work and the new card doesn't work......if i buy another card and that doesnt work i wasted 40.00 and more importantly all this time......did we cover everything as far as settings or anything in the bios or whatever?

                Broni


                  Mastermind
                • Kraków my love :)
                • Thanked: 614
                  • Computer Help Forum
                • Computer: Specs
                • Experience: Experienced
                • OS: Windows 8
                Re: Lost internet and network after graphics card install
                « Reply #42 on: February 28, 2009, 02:00:33 PM »
                It may be some setting, missing file, or so, but I'm not sure what else we can check.
                You could use recovery partition, but you have to be aware, that all data will be lost.
                Do you have good back up?

                king244

                  Topic Starter


                  Intermediate

                  Re: Lost internet and network after graphics card install
                  « Reply #43 on: February 28, 2009, 02:13:49 PM »
                  i've backed up everything i need (i think) to an external drive and also to a flash drive....
                  how hard is it to do the wipeout and start fresh....i can do it from the d drive recovery partition?
                  Will that reinstall windows just like i got from the factory?

                  Broni


                    Mastermind
                  • Kraków my love :)
                  • Thanked: 614
                    • Computer Help Forum
                  • Computer: Specs
                  • Experience: Experienced
                  • OS: Windows 8
                  Re: Lost internet and network after graphics card install
                  « Reply #44 on: February 28, 2009, 02:18:34 PM »
                  Exactly. HP with XP uses F10 key on startup, I believe.
                  Make sure to get rid of pre-installed crap, when done.