Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: Lost internet and network after graphics card install  (Read 24159 times)

0 Members and 1 Guest are viewing this topic.

king244

    Topic Starter


    Intermediate

    Re: Lost internet and network after graphics card install
    « Reply #45 on: February 28, 2009, 02:22:32 PM »
    most definitely......so if it is a software or internal issue with the networking it should work once i do the recovery, correct?
    how long does it take to do that?

    king244

      Topic Starter


      Intermediate

      Re: Lost internet and network after graphics card install
      « Reply #46 on: February 28, 2009, 02:26:20 PM »
      so my local office max has a d-link card for 14..99....do you think i should try that or just do the reinstall of os?

      Broni


        Mastermind
      • Kraków my love :)
      • Thanked: 614
        • Computer Help Forum
      • Computer: Specs
      • Experience: Experienced
      • OS: Windows 8
      Re: Lost internet and network after graphics card install
      « Reply #47 on: February 28, 2009, 02:31:50 PM »
      I'd probably go for reinstall.
      Timing depends mostly on the size of your hard drive (how long to format). In most cases, 1-2 hours for a whole process.

      king244

        Topic Starter


        Intermediate

        Re: Lost internet and network after graphics card install
        « Reply #48 on: February 28, 2009, 02:42:15 PM »
        all right......keeping my fingers crossed    :-\

        Broni


          Mastermind
        • Kraków my love :)
        • Thanked: 614
          • Computer Help Forum
        • Computer: Specs
        • Experience: Experienced
        • OS: Windows 8
        Re: Lost internet and network after graphics card install
        « Reply #49 on: February 28, 2009, 02:53:40 PM »

        king244

          Topic Starter


          Intermediate

          Re: Lost internet and network after graphics card install
          « Reply #50 on: February 28, 2009, 04:34:01 PM »
          well...i dont know.......
          just did the clean install...onboard lan does not show up in device manager.....loaded drivers for the pci lan card  but that doesnt show up either.....
          *censored*?
          is my computer shot?

          Broni


            Mastermind
          • Kraków my love :)
          • Thanked: 614
            • Computer Help Forum
          • Computer: Specs
          • Experience: Experienced
          • OS: Windows 8
          Re: Lost internet and network after graphics card install
          « Reply #51 on: February 28, 2009, 05:02:49 PM »
          Honestly, I'm running out of options here.
          You may need professional check.

          king244

            Topic Starter


            Intermediate

            Re: Lost internet and network after graphics card install
            « Reply #52 on: February 28, 2009, 05:36:54 PM »
            ok, thanks    :(

            Broni


              Mastermind
            • Kraków my love :)
            • Thanked: 614
              • Computer Help Forum
            • Computer: Specs
            • Experience: Experienced
            • OS: Windows 8
            Re: Lost internet and network after graphics card install
            « Reply #53 on: February 28, 2009, 07:38:33 PM »
            We tried....

            king244

              Topic Starter


              Intermediate

              Re: Lost internet and network after graphics card install
              « Reply #54 on: February 28, 2009, 08:42:21 PM »
              i know, i appreciate all the help.....thanks again

              king244

                Topic Starter


                Intermediate

                Re: Lost internet and network after graphics card install
                « Reply #55 on: March 01, 2009, 02:41:58 PM »
                what do you think about updating the bios?

                Broni


                  Mastermind
                • Kraków my love :)
                • Thanked: 614
                  • Computer Help Forum
                • Computer: Specs
                • Experience: Experienced
                • OS: Windows 8
                Re: Lost internet and network after graphics card install
                « Reply #56 on: March 01, 2009, 02:50:14 PM »
                I have no opinion on that. It's always risky.

                Bopo12



                  Newbie

                  • Experience: Beginner
                  • OS: Windows 7
                  Re: Lost internet and network after graphics card install
                  « Reply #57 on: February 24, 2015, 05:04:28 PM »
                  I have the opposite problem on a windows 7 machine - installed a pci lan card and lost video - remove the lan card - PRESTO - I have video - reinstall the lan - poof - video gone
                  any thoughts?