Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: hung?  (Read 4556 times)

0 Members and 2 Guests are viewing this topic.

computeruler

    Topic Starter


    Egghead

    Thanked: 63
    • Yes
    • Yes
  • Experience: Experienced
  • OS: Mac OS
hung?
« on: March 08, 2009, 04:18:03 PM »
im fahmon it says for the cpu client under ETA *hung*
what should I do?

Kip



    Apprentice

    Thanked: 21
    • Yes
    • Yes
    • Kip's Developement Projects
  • Computer: Specs
  • Experience: Experienced
  • OS: Linux variant
Re: hung?
« Reply #1 on: March 08, 2009, 04:41:47 PM »
I have seen my client marked as hung also and it seems to be a problem with fahmon.
The client still folds normally and after it has folded three more frames, fahmon corrects itself.
It seem to happen when the client has just started, such as when I have just started the computer.

To check if your client is still folding, start Task Manager and look for the [email protected] client in the list.
If the client is using the processor a lot, then it is probably still folding.
Happiness is not getting what you want, it is wanting what you get.

computeruler

    Topic Starter


    Egghead

    Thanked: 63
    • Yes
    • Yes
  • Experience: Experienced
  • OS: Mac OS
Re: hung?
« Reply #2 on: March 08, 2009, 04:44:50 PM »
thanks

Calum

  • Moderator


  • Egghead

    Thanked: 238
    • Yes
    • Yes
  • Certifications: List
  • Computer: Specs
  • Experience: Beginner
  • OS: Other
Re: hung?
« Reply #3 on: March 09, 2009, 03:27:56 AM »
Just adding to Kip's post - for me, I see that when I've paused the client.  I imagine this would also be shown if you're using the processor to capacity and [email protected] can't use any CPU time for a while, but that's just a guess.
Kip's suggestion would also be valid, logically, if you've just started up your computer you may see that.

computeruler

    Topic Starter


    Egghead

    Thanked: 63
    • Yes
    • Yes
  • Experience: Experienced
  • OS: Mac OS
Re: hung?
« Reply #4 on: March 09, 2009, 01:41:10 PM »
I restarted the client its good now