Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: Safemode start up stops at \drivers\Mup.sys  (Read 15685 times)

0 Members and 1 Guest are viewing this topic.

Rozzieman

  • Guest
Safemode start up stops at \drivers\Mup.sys
« on: July 18, 2009, 07:46:20 AM »
I have a fairly new Dell desktop running XP and I have been running AVG and Spyware Doctor.

Things have gotten progressively worse. Yesterday I could log on but then the pc would freeze and I'd have to reboot. Now It won't boot at all. I've tried all the F8 options-- "Safe Mode", "Start Normally", "last configuration that worked", etc.  Safemode start up stops at "...system32\\drivers\Mup.sys"

A few days ago AVG found "b.exe" as a trojan and I manually deleted it from my Temp folder. Things got worse from there. AVG also found something called "Cognac" in my registry. Spyware Doctor would run a scan and find nothing, then I get a pop up saying it blocked a malicious attempt. The log would show repeated blocks of malicious stuff but then the full scan would come up clean. AVG also stopped finding anything bad but here I am, totally locked out.  I'd hate to reformat my PC as I have family pictures that would be lost.

I ran an older CD called "Emergency Recovery PRO" from Linux Web Store and one of the scans said "windows not found" (??!!!)

Any help or suggestions greatly appreciated.

Broni


    Mastermind
  • Kraków my love :)
  • Thanked: 614
    • Computer Help Forum
  • Computer: Specs
  • Experience: Experienced
  • OS: Windows 8
Re: Safemode start up stops at \drivers\Mup.sys
« Reply #1 on: July 18, 2009, 02:21:35 PM »
MUP.SYS is rather nasty problem.
Nasty, because there is not sure solution to it.
The best, I can do for you, are two links:
http://www.aitechsolutions.net/mup-sys-resolved.html
inside, there another sub-link to:
http://www.aitechsolutions.net/winxpnoboot.html

TaskReady



    Greenhorn

    Re: Safemode start up stops at \drivers\Mup.sys
    « Reply #2 on: July 23, 2009, 05:41:03 PM »
    I'm having the same issue with mup.sys.

    When I put in my XP install disc, it never gets to the screen where I can choose repair. I am stuck at the blue screen with 'Windows Setup' at the top and 'Setup is starting Windows' at the bottom. It has loaded all the hardware drivers and dlls.

    All the fixes I've found, including the ones listed at the link you provided, assume that I can get to that 'repair' prompt.

    Any clues?

    Thanks

    Quantos



      Guru
    • Thanked: 168
      • Yes
      • Yes
    • Certifications: List
    • Experience: Experienced
    • OS: Linux variant
    Re: Safemode start up stops at \drivers\Mup.sys
    « Reply #3 on: July 23, 2009, 09:47:25 PM »
    taskready, please start your own thread and provide as much information as you can.

    Just because the problem seems the same to you doesn't mean it is the same.  We can help you far better with your own thread.
    "Ah the agony, ah the shame, making one man's privates - public for a game..."  Mel Brooks

    patio

    • Moderator


    • Genius
    • Maud' Dib
    • Thanked: 1715
      • Yes
    • Experience: Beginner
    • OS: Windows 7
    Re: Safemode start up stops at \drivers\Mup.sys
    « Reply #4 on: July 24, 2009, 04:58:13 AM »
    Wow...
    Lotsa .Mup.sys's this week...
       
     
    " Anyone who goes to a psychiatrist should have his head examined. "