Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: DEP Error in Internet Explorer start up  (Read 811 times)

0 Members and 1 Guest are viewing this topic.

guitargerry

    Topic Starter


    Newbie

    DEP Error in Internet Explorer start up
    « on: August 29, 2009, 12:18:54 PM »
    I'm running Windows XP service pack 3.  Every time I start up Internet Explorer 8 I get a DEP error.  This doesn't happen when I start it without add ons.  I've attached several logs.  Can someone please review and help?

    [attachment deleted by admin]

    smeezekitty

    • Guest
    Re: DEP Error in Internet Explorer start up
    « Reply #1 on: August 29, 2009, 04:03:17 PM »
    is this a double post?

    mroilfield



      Mentor
    • Thanked: 42
      • Yes
      • Yes
    • Experience: Experienced
    • OS: Windows 7
    Re: DEP Error in Internet Explorer start up
    « Reply #2 on: August 29, 2009, 04:28:50 PM »
    GuitarGerry,

    I think what smeezekitty was trying to get at is that you shouldn't post two topics about the exact same thing. When you do it splits up and confuses any help you might receive. If you post the same thing more then once just to make sure you get it in the right section you don't have to worry about that as it can be moved if needed.

    Oh yeah welcome to the forum and just be patient and some one will come along to logs at your logs.

    Smeezekitty,

    If you know or strongly think that some one has double posted you can read each post to make sure and then advise them not to instead of just asking if it is a double post.
    You can't fix Stupid!!!