Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: Need assistance after dealing with "Protection System" malware/virus thing  (Read 3491 times)

0 Members and 1 Guest are viewing this topic.

Zen_Sorcere

    Topic Starter


    Rookie

    A few days ago, I started having issues with the "Protection System" stuff telling me my computer was infected, and popping up a few different small windows telling me I had no virus protection, and links to get their Protection System.  Additionally, I would get a small box appear with a header "Web page unavailable while offline" and would say "The Web page you requested is not available offline.  To view this page, click Connect" with Connect and Stay Offline buttons (and and IE logo).  This thing appears every so often, approximately every 5 minutes or so.  Another symptom encountered was anytime I attempted to click on a google search result link, I was being directed to other sites (bankofindworld.com was one, that redirected to Citysearch after several seconds, there have been others I've seen).

    After attempting to go through the "before asking for help, do this" steps, I am here.  :-\  I had an older version of Avast!, SuperAntispyware, and Malwarebytes which had expired, so I removed them and attempted to install the newer versions.  However, only Avast! would actually install and run properly.  SuperAntispyware, after clicking "Run" on the "Open File - Security Warning" pop up, I get a "SUPERAntiSpyware Free Edition has encountered a problem and needs to close" message with the send report option.  With the Malwarebytes, after selecting "Run" on the aforementioned window for the setup, I get a brief flash of an hourglass and then nothing happens.

    I was able to update my Java (though the jxpiinstall would always hang as soon as the install process window would load, I was able to get it through the MajorGeeks.Com site: jre-6u16-windows-i586.exe), I got the JavaRa to work properly (I have included the JavaRa log, as well).

    I followed the instructions for the Hijack this program and have attached my most recent log. I did take a look at the Computer Hope log analysis tool, as well. My HijackThis report 


    So after all of this, I haven't seen the Protection System stuff in quite awhile (though a search of files and folders  turned up an empty folder still sticking around in the program files...I think I've deleted that before), but I'm still getting the "webpage not available offline" window, and still having the Google search link re-direct problem (In addition to SUPERAntiVirus and Malwarebytes not wanting to work properly).



    [attachment deleted by admin]

    Karnac



      Specialist

      Thanked: 211
      Re: Need assistance after dealing with "Protection System" malware/virus thing
      « Reply #1 on: September 07, 2009, 07:20:14 PM »
      Try run SAS and MB in safe mode....you may have to rename them when you save them.


      Never argue with a stupid person, they'll drag you down to their level and beat you with experience.

      Zen_Sorcere

        Topic Starter


        Rookie

        Re: Need assistance after dealing with "Protection System" malware/virus thing
        « Reply #2 on: September 10, 2009, 02:34:57 AM »
        Okay, after a trip thru safe mode, I was able to get SAS installed. though neither SAS or MB would run in safe mode.  After a reboot, I was eventually able to get MB to cooperate and load, and then ran it.  SAS was still giving an error message.  After MB did it's scan, found a few items, and avast did it's thing a couple more times, I was finally able to get SAS to run, and it found no issues.

        It looks like everything is cleared up at this point, with the only oddity being that My Documents opens every time I restart the computer now, and that wasn't happening before.  All the other symptoms I was seeing appear to have been dealt with.

        [attachment deleted by admin]

        Karnac



          Specialist

          Thanked: 211
          Re: Need assistance after dealing with "Protection System" malware/virus thing
          « Reply #3 on: September 10, 2009, 03:11:54 PM »
          Zen,
          Run Mbam again and quarantine and remove all infections ....your log says no action taken.


          Never argue with a stupid person, they'll drag you down to their level and beat you with experience.

          Zen_Sorcere

            Topic Starter


            Rookie

            Re: Need assistance after dealing with "Protection System" malware/virus thing
            « Reply #4 on: September 10, 2009, 09:44:49 PM »
            Doh.  the newest log was still in the MB logs...thought I'd saved that to the desktop, and apparently did not.

            I've included the most recent one that I referred to.

            [attachment deleted by admin]

            Karnac



              Specialist

              Thanked: 211
              Re: Need assistance after dealing with "Protection System" malware/virus thing
              « Reply #5 on: September 11, 2009, 06:19:14 AM »
              How is the computer running......


              Never argue with a stupid person, they'll drag you down to their level and beat you with experience.

              Zen_Sorcere

                Topic Starter


                Rookie

                Re: Need assistance after dealing with "Protection System" malware/virus thing
                « Reply #6 on: September 12, 2009, 01:01:06 AM »
                Everything seems to be running well at this point.  I had a brief worry when a firefox update said I should update my version of flash, and upon doing so, the odd ""The Web page you requested is not available offline.  To view this page, click Connect" IE logo pop-up appeared.  It didn't appear again though, and I ran another scan with avast, and that turned up nothing.


                With that one exception, everything is running well.

                Karnac



                  Specialist

                  Thanked: 211
                  Re: Need assistance after dealing with "Protection System" malware/virus thing
                  « Reply #7 on: September 12, 2009, 09:01:48 AM »
                  That's good news....you should consider using Web of Trust....This free program will keep you safe when browsing.

                  http://www.mywot.com/


                  Never argue with a stupid person, they'll drag you down to their level and beat you with experience.

                  Zen_Sorcere

                    Topic Starter


                    Rookie

                    Re: Need assistance after dealing with "Protection System" malware/virus thing
                    « Reply #8 on: September 15, 2009, 02:23:47 AM »
                    Excellent.  I shall take advantage of that.

                    Thank you very much for your assistance; it is much appreciated. :)