Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: Is my Work unit lost? :(  (Read 6078 times)

0 Members and 1 Guest are viewing this topic.

Two-eyes

    Topic Starter


    Intermediate
  • Thanked: 4
    Is my Work unit lost? :(
    « on: September 23, 2009, 04:37:11 AM »
    Hi there,

    I've been working an a WU for a week or two (it was 53% done).  While trying to repair my computer because of ad-ware, I "fixed" an infected registry entry.  Now, my helper told me to close all windows before I do this, and I did... BUT the protein was still folding in the background.  When I rebooted a few lines were recorded in the log file, and a new protein was downloaded to start folding.  Does this mean, the  first one is lost??

    Here are the log entries:
    Quote
    Launch directory: C:\Documents and Settings\Steven\Application Data\[email protected]


    [07:57:36] - Ask before connecting: No
    [07:57:36] - User name: Two-Eyes (Team 67290)
    [07:57:36] - User ID: 6C2BCE8B2A60D35A
    [07:57:36] - Machine ID: 1
    [07:57:36]
    [07:57:37] Loaded queue successfully.
    [07:57:37] Initialization complete
    [07:57:52]
    [07:57:52] + Processing work unit
    [07:57:58] Core required: FahCore_7c.exe
    [07:57:58] Core found.
    [07:58:01] Working on queue slot 01 [September 23 07:58:01 UTC]
    [07:58:01] + Working ...
    [07:58:24]
    [07:58:24] *------------------------------*
    [07:58:24] [email protected] Double Gromacs Core C
    [07:58:25] Version 1.00 (Thu Apr 24 19:12:09 PDT 2008)
    [07:58:25]
    [07:58:25] Preparing to commence simulation
    [07:58:25] - Files status OK
    [07:58:28] - Expanded 1197616 -> 3387116 (decompressed 282.8 percent)
    [07:58:28]
    [07:58:28] Project: 3860 (Run 147, Clone 4, Gen 19)
    [07:58:28]
    [07:58:33] Assembly optimizations on if available.
    [07:58:33] Entering M.D.
    [07:58:45] Will resume from checkpoint file
    [07:59:24] Working on p3860_fkbpabsolutecomplex
    [07:59:24] Completed 0 out of 300000 steps  (0%)
    [07:59:28] Extra SSE2 boost OK
    [08:00:17] Resuming from checkpoint
    [08:00:20] Verified work/wudata_01.log
    [08:00:20] Verified work/wudata_01.edr
    [08:00:21] Verified work/wudata_01.xvg
    [08:00:22] Verified work/wudata_01.trr
    [08:00:22] Verified work/wudata_01.xtc
    [08:00:22] Completed 159926 out of 300000 steps  (53%)
    [08:15:27] Timer requesting checkpoint
    [08:30:30] Timer requesting checkpoint

    [email protected] Client Shutdown.


    --- Opening Log file [September 23 08:42:56 UTC]


    # Windows CPU Systray Edition #################################################
    ###############################################################################

                           [email protected] Client Version 6.23

                              http://folding.stanford.edu

    ###############################################################################
    ###############################################################################

    Launch directory: C:\Documents and Settings\Steven\Application Data\[email protected]


    [08:42:56] - Ask before connecting: No
    [08:42:56] - User name: Two-Eyes (Team 67290)
    [08:42:56] - User ID: 6C2BCE8B2A60D35A
    [08:42:56] - Machine ID: 1
    [08:42:56]
    [08:42:57] Loaded queue successfully.
    [08:42:57] Initialization complete
    [08:43:57]
    [08:43:57] + Processing work unit
    [08:44:08] Core required: FahCore_7c.exe
    [08:44:18] Core found.
    [08:44:54] Working on queue slot 01 [September 23 08:44:54 UTC]
    [08:44:54] + Working ...
    [08:48:19] CoreStatus = 63 (99)
    [08:48:19] + Error starting [email protected] core.
    [08:48:24]
    [08:48:24] + Processing work unit
    [08:48:30] Core required: FahCore_7c.exe
    [08:48:30] Core found.
    [08:48:42] Working on queue slot 01 [September 23 08:48:42 UTC]
    [08:48:42] + Working ...
    [08:49:24]
    [08:49:24] *------------------------------*
    [08:49:24] [email protected] Double Gromacs Core C
    [08:49:24] Version 1.00 (Thu Apr 24 19:12:09 PDT 2008)
    [08:49:24]
    [08:49:24] Preparing to commence simulation
    [08:49:24] - Files status OK
    [08:49:27] - Expanded 1197616 -> 3387116 (decompressed 282.8 percent)
    [08:49:27]
    [08:49:27] Project: 3860 (Run 147, Clone 4, Gen 19)
    [08:49:27]
    [08:49:31] Assembly optimizations on if available.
    [08:49:31] Entering M.D.
    [08:49:45] Will resume from checkpoint file
    [08:49:57] Working on p3860_fkbpabsolutecomplex
    [08:49:57] Completed 0 out of 300000 steps  (0%)
    [08:49:58] Extra SSE2 boost OK
    [08:50:39] Resuming from checkpoint
    [08:50:40] Verified work/wudata_01.log
    [08:50:40] Verified work/wudata_01.edr
    [08:50:40] Verified work/wudata_01.xvg
    [08:50:40] Verified work/wudata_01.trr
    [08:50:40] Verified work/wudata_01.xtc
    [08:50:40] Completed 160501 out of 300000 steps  (53%)
    [08:57:00] CoreStatus = 1 (1)
    [08:57:00] Sending work to server
    [08:57:00] Project: 3860 (Run 147, Clone 4, Gen 19)
    [08:57:00] - Error: Could not get length of results file work/wuresults_01.dat
    [08:57:00] - Error: Could not read unit 01 file. Removing from queue.
    [08:57:00] - Preparing to get new work unit...
    [08:57:00] + Attempting to get work packet
    [08:57:00] - Connecting to assignment server
    [08:57:02] - Successful: assigned to (128.143.48.226).
    [08:57:02] + News From [email protected]: Welcome to [email protected]
    [08:57:02] Loaded queue successfully.

    then come a lot of entries named "download" etc.

    I hope this isn't the case, but my user page says that I don't have any points, so I don't think I was uploaded to Stanford U.

    please help,
    Two-Eyes %

    I am especially sad because the new WU has 1500k steps, while the old one had 300k. : - <
    Quote
    I believe the bushes in my yard will BURN before God picks up a PC to send a message


    Computer Hope Admin

    • Administrator


    • Prodigy

      Thanked: 242
      • Yes
      • Yes
      • Yes
      • Computer Hope
    • Certifications: List
    • Computer: Specs
    • Experience: Guru
    • OS: Windows 10
    Re: Is my Work unit lost? :(
    « Reply #1 on: September 29, 2009, 12:26:34 AM »
    Is this still happening? A lot of times when unsuccessful it's often [email protected]'s servers fault and not your own computers.
    Everybody is a genius. But, if you judge a fish by its ability to climb a tree, it will spend its whole life believing that it is stupid.
    -Albert Einstein

    Two-eyes

      Topic Starter


      Intermediate
    • Thanked: 4
      Re: Is my Work unit lost? :(
      « Reply #2 on: September 29, 2009, 12:42:43 PM »
      no it's not.  Maybe it is their fault, or maybe it was because of the malware removal.  Any way, the 1500 protein is 28% done ;D [although I think the 300 one was "complex" of something like that, but this isn't].

      Thanks for yer help

      Two-Eyes %
      Quote
      I believe the bushes in my yard will BURN before God picks up a PC to send a message


      harry 48



        Egghead

      • lay back , relax and chill out
      • Thanked: 129
        • Yes
        • Yes
        • Yes
        • Dribbling Pensioner
      • Certifications: List
      • Experience: Familiar
      • OS: Windows 7
      Re: Is my Work unit lost? :(
      « Reply #3 on: October 04, 2009, 02:30:02 PM »
      if you lost the wu that was folding , and it downloaded a new one to start folding , its lost for good , this

      happened to me 2/3 times when i closed done with the tower button , i learnt to close with the wall plug , it

      effects the tower in a different way

      BC_Programmer


        Mastermind
      • Typing is no substitute for thinking.
      • Thanked: 1098
        • Yes
        • Yes
        • BC-Programming.com
      • Certifications: List
      • Computer: Specs
      • Experience: Beginner
      • OS: Windows 8
      Re: Is my Work unit lost? :(
      « Reply #4 on: October 04, 2009, 06:43:58 PM »
      if you lost the wu that was folding , and it downloaded a new one to start folding , its lost for good , this

      happened to me 2/3 times when i closed done with the tower button , i learnt to close with the wall plug , it

      effects the tower in a different way

      umm...


      you should use Start->Shut down to shut down properly...
      I was trying to dereference Null Pointers before it was cool.

      harry 48



        Egghead

      • lay back , relax and chill out
      • Thanked: 129
        • Yes
        • Yes
        • Yes
        • Dribbling Pensioner
      • Certifications: List
      • Experience: Familiar
      • OS: Windows 7
      Re: Is my Work unit lost? :(
      « Reply #5 on: October 05, 2009, 12:23:49 PM »
      umm...


      you should use Start->Shut down to shut down properly...

      EDIT to my post , i only shut down that way when the pc freezes , i have found no-other way to do it

      my mistake  :-[ :-[

      Two-eyes

        Topic Starter


        Intermediate
      • Thanked: 4
        Re: Is my Work unit lost? :(
        « Reply #6 on: October 05, 2009, 01:24:30 PM »
        thanks guys :)
        I also discovered that ending the process from task manager also loses the WU...

        Again thanks.
        Quote
        I believe the bushes in my yard will BURN before God picks up a PC to send a message