Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: very odd system memory problem  (Read 960 times)

0 Members and 1 Guest are viewing this topic.

amschel

    Topic Starter


    Newbie

    very odd system memory problem
    « on: October 30, 2009, 05:31:17 PM »
    First of all here are the specs for my compy.

    ASUS P5N-E SLI mobo
    Intel Core 2 Duo E6850
    G.Skill DDR2-800 1GB x4
    NVIDIA GeFroce 8800GTS

    I have recently installed Windows 7 home premium 64bit. I originally had XP 32bit and 2 gigs of ram. when i realized i could upgrade to 64bit i decided to get 2 more gigs of ram.

    now with windows 7 and only 2 gigs of ram installed everything works fine. when i installed the other 2 gigs the computer booted fine and everything seemed to work ok until i tried to play a game, i would get about a half hour or so into the game until the game crashed, sometimes just the game chrashes and other times the whole computer does.

    my fist thought was that one or both of the new sticks were bad. so i ran memtest with all 4 sticks installed, the two new sticks, the two old sticks. and i even tested 2 sticks in both sets or ram slots. every time they passed. i also found that windows 7 has its own diagnostic tool so i tried that and again the compy passed with all 4 sticks installed.

    then i thought maybe it was a power issue but i would think the computer wouldn't boot or at least the game would crash right away if there wasn't enough power. i dont remember the brand but i have a 500 watt supply.

    I don't see how it could be a virus since the compy works fine when i switch back to 2 gigs and i also ran virus and spyware scans just in case and nothing really came up.

    I really have no idea what the problem could be and i would really appreciate any help. thanks.

    Geek-9pm


      Mastermind
    • Geek After Dark
    • Thanked: 1001
      • Gekk9pm bnlog
    • Certifications: List
    • Computer: Specs
    • Experience: Expert
    • OS: Windows XP
    Re: very odd system memory problem
    « Reply #1 on: October 30, 2009, 06:26:43 PM »
    Maybe you already have the answer!
    Are you in denial?
    You have to accept it.

    The game runs with 2Gigs only.

    amschel

      Topic Starter


      Newbie

      Re: very odd system memory problem
      « Reply #2 on: October 30, 2009, 06:49:13 PM »
      well i don't think ive ever heard of a game crashing because i was trying to use too much ram. but if that is possible i still think it is unlikely. the last 3 games ive played were it crashed while having 4 gigs on my comper were TF2, Borderlands, and Killing Floor. i would think all of those games would allow more ram if this is the case.

      Geek-9pm


        Mastermind
      • Geek After Dark
      • Thanked: 1001
        • Gekk9pm bnlog
      • Certifications: List
      • Computer: Specs
      • Experience: Expert
      • OS: Windows XP
      Re: very odd system memory problem
      « Reply #3 on: October 30, 2009, 06:53:53 PM »
      Are you using the 64 bit Windows 7
      Are these all 64 bit games?
      Do you have all 64 bit drivers for everything?