Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: Wireless has unusually slow speed  (Read 15226 times)

0 Members and 1 Guest are viewing this topic.

Moonlight



    Starter

    Re: Wireless has unusually slow speed
    « Reply #15 on: January 28, 2010, 09:30:39 AM »
    Hey, it's starlight here, for some reason i was banned and dont know why =X
    It says i spammed or abused the forum, which i couldn't have since I only posted on this post =X
    Anyway, i tried updating my firmware and now i have another problem, half way through the update the browser just turns blank and it doesn't complete the update =X

    EEVIAC

    • Guest
    Re: Wireless has unusually slow speed
    « Reply #16 on: January 28, 2010, 01:03:51 PM »
    I don't know what you did, but I hope you did not use an incorrect firmware version...  It's very important to use an update designed exactly for you model and version..   Where did you get the firmware update from?

    EEVIAC

    • Guest
    Re: Wireless has unusually slow speed
    « Reply #17 on: January 28, 2010, 04:06:17 PM »
    Are you still able to connect to the Internet through your router, using of your older laptops?

    Starlight

      Topic Starter


      Rookie

      Re: Wireless has unusually slow speed
      « Reply #18 on: January 28, 2010, 05:46:43 PM »
      Got the firmware from the linksys website.
      Yeah, still able to connect with the older laptops.

      EEVIAC

      • Guest
      Re: Wireless has unusually slow speed
      « Reply #19 on: January 28, 2010, 05:55:01 PM »
      OK good..

      Before we proceed I need to be sure that you are attempting to install the correct version of firmware...

      I need to know what the Ver. # is that is printed next to the model # of your router.  Look on the bottom of the router...

      Starlight

        Topic Starter


        Rookie

        Re: Wireless has unusually slow speed
        « Reply #20 on: January 28, 2010, 06:00:53 PM »
        router is ver.4

        EEVIAC

        • Guest
        Re: Wireless has unusually slow speed
        « Reply #21 on: January 28, 2010, 07:03:05 PM »
        Ok, follow this closely:

        Go here:  http://www.linksysbycisco.com/US/en/support/BEFW11S4

        Click on "Get Downloads", on the drop down menu, select version 4.
        DO NOT SELECT ANY OTHER VERSION

        On the left under "Downloads and Drivers", click on the "download" link and save the firmware file to your windows desktop..

        Next, open a browser and type the IP address of your router and press enter..  On the main page, click on "Administration".  Click on the Firmware Upgrade tab, click on the Browse button to select the Firmware File that you downloaded to the desktop... Click the upgrade button. After it finishes, go to one of your older laptops and connect to the Internet to confirm that the upgrade was successful.  (you might have to configure the router's WiFi password again or other setttings..)

        If you can connect using one of the old laptops, try connecting with your wireless-n laptop to see if the download speed has improved.. If not, unplug the router and turn off your wireless-n computer..  Leave your router off for a few minutes and power it back on... After all the lights have come back on, power the wireless-n computer back on and try connecting/testing the speed...

        Starlight

          Topic Starter


          Rookie

          Re: Wireless has unusually slow speed
          « Reply #22 on: January 28, 2010, 10:35:03 PM »
          Yeah, that's what i did, it just updates halfway and the screen just goes blank =x

          EEVIAC

          • Guest
          Re: Wireless has unusually slow speed
          « Reply #23 on: January 28, 2010, 10:42:59 PM »
          Restart the computer and tap F8 until you see Advanced Boot Options...

          Select Safe Mode with Networking

          When it boots up, access your router and try again..




          Starlight

            Topic Starter


            Rookie

            Re: Wireless has unusually slow speed
            « Reply #24 on: January 29, 2010, 07:44:22 PM »
            Lol, things just keeps getting worse =X
            I finally managed to update my firmware using IE (was using firefox previously) but now i have an even bigger problem, i can connect to the internet but I can't browse. I did the troubleshooting and it says the Primary DNS Server is not responding. Did i do something wrong when upgrading the firmware? Now i'm bypassing the router, connecting to the net through my modem which doesn't have wireless =X

            EEVIAC

            • Guest
            Re: Wireless has unusually slow speed
            « Reply #25 on: January 29, 2010, 08:11:29 PM »
            We're making progress..   ;)         I doubt you did anything wrong, you may just need to reset the router...      If you haven't already, unplug the router completely..  Leave it unplugged from the wall for a few minutes (while all other computer are off as well).  Plug it back in and wait for all activity lights to come on... Once that is done, power on your computers and see if you can use the wireless router to browse


            Let me know if your older laptops are browsing ok, or if it still just your new laptop giving you trouble..


            btw.. don't go troubleshooting too much.. Any changes you make will make it more difficult for me to help you..













            « Last Edit: January 29, 2010, 08:27:24 PM by EEVIAC »

            Starlight

              Topic Starter


              Rookie

              Re: Wireless has unusually slow speed
              « Reply #26 on: January 30, 2010, 01:37:19 AM »
              yeah, i tried that, but I just keep getting the 'cant connect to primary DNS server' error. I called up my ISP and they sent a technician to look at my problem. He too couldn't fix it and said there might be some problems with my router and might be caused by some configuration problem. So i reset my router to factory default settings and keyed in my username and password. Is there any other configuration that i should put in?

              EEVIAC

              • Guest
              Re: Wireless has unusually slow speed
              « Reply #27 on: January 30, 2010, 03:03:55 AM »
              err..

              Let me know if your older laptops are browsing ok, or if it still just your new laptop giving you trouble..















              [/quote]

              Starlight

                Topic Starter


                Rookie

                Re: Wireless has unusually slow speed
                « Reply #28 on: January 30, 2010, 03:11:55 AM »
                all laptops cant connect through the router now. I'm bypassing the router right now, laptop connected directly to modem through ethernet cable. =X

                EEVIAC

                • Guest
                Re: Wireless has unusually slow speed
                « Reply #29 on: January 30, 2010, 05:49:40 AM »
                You may have to reset the WEP key in the router, maybe the PPPoE password too... The firmware update may have reset them...If your computers are set up for security and the router is not, it will deny connection to the internet.. 

                When you are on one of your older laptops, are you able to see the wireless router broadcasting, as if you can see other wireless routers?