Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: Recovery Partition Not Recognised Using MDT & WDS  (Read 5679 times)

0 Members and 1 Guest are viewing this topic.

pcwizard

    Topic Starter


    Hopeful

  • A computer is for life, not just gaming!!
  • Thanked: 2
    Recovery Partition Not Recognised Using MDT & WDS
    « on: February 11, 2010, 09:11:30 AM »
    Hi Everyone,

    Apologies in advance for the length of this post, but I want to get as much info across as possible.  :)

    My company has purchased thousands of Acer laptops, that we will sell to selected customers only. Acer will not provide us with the master image of these machines (nothing new there where Acer is concerned!!).

    This should not be a problem anyway as I am using ImageX to capture the images I need. I am wanting to deploy the system images I capture back onto refurbished/repaired machines using Server 2008 R2, Windows Deployment Service and the Deployment Toolkit 2010.

    Server is configured with WDS, WSUS, DHCP and DNS.

    I have created a PE disc, booted from this on the reference machine and used ImageX to make copies of the recovery partition and the OS partition. I have then copied these over to the deployment share on the server. No problems so far!

    Now, when I use MDT to import the images it can see the OS image and imports that fine. It can see the recovery image, but after it imports it, it fails to list it in the operating systems list - it just doesn't list it anywhere. However, if you go into the operating systems folder of the deployment share, where these images are stored, it does have it in there. Curious?

    I've used the Task Sequence section to format the hard drive and create two partitions. The OS is being installed onto the first partition and has been marked as 'Boot'.

    I can use the LiteTouchPE  file through WDS to deploy just the OS and any updates needed - everything goes through great. But it just won't allow me to add the recovery partition to the deployment.

    As I can do all of this I can safely say there are no network issues, no admin restrictions issues or server issues.

    I've used three brand new out-of-the-box Acers to create the images needed in case one was corrupt.
    I've tried to capture the OS and Recovery partitions separately and then add them as separate images through MDT.
    I've also tried to append the recovery.wim image to the OS.wim image but then MDT won't see the 'whole' image after it's been imported.

    I've started to pulling my eyebrow hairs out now as none are left on my head!!

    Beers on are on me for anyone who solves this!
    A computer is for life....not just gaming!!