Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: Disabling BIOS shadowing and caching  (Read 5998 times)

0 Members and 1 Guest are viewing this topic.

ch00p

    Topic Starter


    Rookie

    Disabling BIOS shadowing and caching
    « on: April 13, 2008, 07:53:36 PM »
    Hey guys,

    So every so often (actually, more than 3 times a day) I get hit with the blue screen of death. Each time, it says that my computer is being shut down to prevent damage, and each time, it recommends that I disable shadowing and caching on my BIOS. (I have an ASUS A8N-SLI SE mobo.) I access my BIOS, but I don't see an option to enable/disable caching and/or shadowing. Maybe I'm not looking hard enough, or it's under a different name other than "caching" or "shadowing", or my mobo doesn't have the option of enabling/disabling caching and/or shadowing. Any help is greatly appreciated
    Computer Specs:
    Hitachi HDS721075KLA330
    2.0 GB RAM
    Windows XP
    AMD Athlon(tm) 64 X2 Dual Core Processor 3800+
    NVidia GeForce 7600 GT graphics card
    ASUS A8N-SLI SE Motherboard
    ULTRA 600W PSU
    Microsoft XP Professional

    ezrab

    • Guest
    Re: Disabling BIOS shadowing and caching
    « Reply #1 on: June 03, 2008, 01:53:13 AM »
    To enable or disable the Bios caching in the Bios, go to Advanced Bios and about the fifth or sixth line down is exactly that- use the + or - signs to change from enable/disable.

    However, I am in a similar position, and on disabling the cahing feature, my computer refused to boot up, and I re-enabled the Bios caching. Have not yet found the solution.
    Anyway, I need to look further for the shadowing feature, no doubt it is there in the Bios somewhere.

    Calum

    • Moderator


    • Egghead
    • Thanked: 185
      • Yes
      • Yes
    • Computer: Specs
    • Experience: Beginner
    • OS: Windows 7
    Re: Disabling BIOS shadowing and caching
    « Reply #2 on: June 03, 2008, 12:33:31 PM »
    Each board will be different, refer to the board's manual.
    Some may not have options to enable/disable it.
    What's the exact error message you're getting?

    Spoiler



      Specialist

      Thanked: 46
      • Experience: Beginner
      • OS: Windows XP
      Re: Disabling BIOS shadowing and caching
      « Reply #3 on: June 03, 2008, 12:40:41 PM »
      What RAM are you using?

      I have the same mobo and was using RAM that was in spec but not approved list in the manual. I switched to the approved stuff and magic ! The blue screens went away!

      « Last Edit: June 03, 2008, 01:00:23 PM by Spoiler »
      Whenever I watch TV and I see those poor starving kids all over the world, I can't help but cry. I mean I would love to be skinny like that, but not with all those flies and death and stuff." - Mariah Carey, Pop Singer

      patio

      • Moderator


      • Guru
      • Maud' Dib
      • Thanked: 1413
        • Yes
      • Experience: Beginner
      • OS: Windows 7
      Re: Disabling BIOS shadowing and caching
      « Reply #4 on: June 04, 2008, 06:29:58 AM »
      And be forewarned that disabling those features in the BIOS may render the machine un-bootable...
         
      "
      All generalizations are false, including this one.  "