Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: "Entry point not found" after installed Win XP SP3  (Read 3030 times)

0 Members and 1 Guest are viewing this topic.

kwong

    Topic Starter


    Starter

    "Entry point not found" after installed Win XP SP3
    « on: June 19, 2009, 11:35:12 PM »
    I downloaded SP3 from Microsoft and upgrade my O/S. After installed the SP3 every time when I boot up the system will have two windows warning displays "Entry Point Not Found." One is "AirGCFG.exe", one is "WZCSLDR.exe." In detail is says "The procedure entry could not be located in the dynamic link library wlanapi.dll" But the system is working stable seem no problem.

    Can some one advise what is these means and how to fix it?

    Thank you very much!
     ??? ??? ???

    hot dog

    • Guest
    Re: "Entry point not found" after installed Win XP SP3
    « Reply #1 on: June 19, 2009, 11:54:31 PM »
    Insert your installation CD, open a command prompt and type:  sfc /scannow   Press enter

    let it run and see if there are any files that need to be replaced....After it is finished, restart your computer and see if the problem is gone
    « Last Edit: June 20, 2009, 02:00:54 AM by blockHEAD »

    Broni


      Mastermind
    • Kraków my love :)
    • Thanked: 613
      • Computer Help Forum
    • Computer: Specs
    • Experience: Experienced
    • OS: Windows 8
    Re: "Entry point not found" after installed Win XP SP3
    « Reply #2 on: June 20, 2009, 12:23:39 PM »
    Both files are part of D-Link wireless PCI adapter driver. Do you use the device?

    kwong

      Topic Starter


      Starter

      Re: "Entry point not found" after installed Win XP SP3
      « Reply #3 on: June 20, 2009, 12:40:50 PM »
      Thank you for "blockHEAD", and "Broni"!

      First, I had did the sfc /scannow, but no used problem still there.

      Second, hi, Broni you're right. I use D-Link wireless router and PCI net card. Please advise how can I do right now. Thank you!

      Broni


        Mastermind
      • Kraków my love :)
      • Thanked: 613
        • Computer Help Forum
      • Computer: Specs
      • Experience: Experienced
      • OS: Windows 8
      Re: "Entry point not found" after installed Win XP SP3
      « Reply #4 on: June 20, 2009, 12:44:42 PM »
      Do you have any errors in Device Manager?

      BC_Programmer


        Mastermind
      • Typing is no substitute for thinking.
      • Thanked: 839
        • Yes
        • Yes
        • BC-Programming.com
      • Certifications: List
      • Computer: Specs
      • Experience: Beginner
      • OS: Windows 7
      Re: "Entry point not found" after installed Win XP SP3
      « Reply #5 on: June 20, 2009, 10:53:46 PM »
      Quote
      One is "AirGCFG.exe", one is "WZCSLDR.exe."

      you need neither of these. Just use the XP built-in wireless zero configuration.
      I was trying to dereference Null Pointers before it was cool.

      kwong

        Topic Starter


        Starter

        Re: "Entry point not found" after installed Win XP SP3
        « Reply #6 on: June 21, 2009, 03:44:44 PM »
        There is no error display in Device Mamager. I tried to update the driver in the Device Manager, and removed reinstalled the driver again. But the event still happen when boot up the system.

        I'm no problem go to the internet!!!

         :-X :-X :-X

        Broni


          Mastermind
        • Kraków my love :)
        • Thanked: 613
          • Computer Help Forum
        • Computer: Specs
        • Experience: Experienced
        • OS: Windows 8
        Re: "Entry point not found" after installed Win XP SP3
        « Reply #7 on: June 21, 2009, 03:57:42 PM »
        Download HijackThis:
        http://www.trendsecure.com/portal/en-US/tools/security_tools/hijackthis/download
        by clicking on Download HijackThis Installer
        Install, and run it.
        Post HijackTHis log.
        Do NOT attempt to fix anything!

        NOTE. If you're using Vista, right click on HijackThis, and click Run as Administrator

        kwong

          Topic Starter


          Starter

          Re: "Entry point not found" after installed Win XP SP3
          « Reply #8 on: June 21, 2009, 04:40:16 PM »
          I already saved the "HijackTHis" logfile. Now attached here

          [attachment deleted by admin]

          Broni


            Mastermind
          • Kraków my love :)
          • Thanked: 613
            • Computer Help Forum
          • Computer: Specs
          • Experience: Experienced
          • OS: Windows 8
          Re: "Entry point not found" after installed Win XP SP3
          « Reply #9 on: June 21, 2009, 04:44:28 PM »
          Open HJT, and checkmark following lines:
          - O4 - HKLM\..\Run: [D-Link AirPlus G] D:\Program Files\D-Link\AirPlus G\AirGCFG.exe
          - O4 - HKLM\..\Run: [ANIWZCS2Service] D:\Program Files\ANI\ANIWZCS2 Service\WZCSLDR2.exe

          Click "Fix checked" button.
          Restart computer, and the error shouldn't be bothering you anymore.