Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: Restart Loop and "Other User" On Login Screen After System Refresh  (Read 4381 times)

0 Members and 1 Guest are viewing this topic.

AmberInSweden

    Topic Starter


    Greenhorn

    • Experience: Beginner
    • OS: Other
    Restart Loop and "Other User" On Login Screen After System Refresh
    « on: September 11, 2015, 04:02:01 PM »
    Total novice here: I am hoping someone can give me some guidance. My brother-in-law was my computer man and he passed away recently. I may have just messed everything up and I have no one to help.

    My notebook, an Acer E1 series running Windows 10 without issue until today, slapped me with a black screen with a cursor and nothing else. (This happened while trying to close out of pretty heavy video game for the first time.) Restarting, the Acer logo came up, but then it went back to the black screen with cursor. Control+alt+delete did nothing. Sticky keys did nothing. I tried all diagnostics in the start screens. Automatic repair did nothing. I searched around and read that I could try running chkdsk and that brought up a lot of bad clusters. After that, I moved past the black screen to the login screen. Now, instead of having my username, it simply said Other User and had a blank login screen with "Sign in to: MYCOMPUTERNAME" below it. When I tried to log in using my username, I get stuck in a reboot loop. I could open in safe mode, but nothing else. I did a system refresh. Nothing changed. I mean, my programs are all gone, but outside of safe mode, it's still acting the same. I get to the login screen, OTHER USER, enter my username and password, hit enter, computer reboots. I just discovered if I don't enter my username, it eventually reboots anyway. Rinse. Repeat. Safe mode still works.

    Does anyone have any idea if I can do anything to fix it? I am moving all important files over to a hard drive currently.  :-[ I would be so grateful for any help.

    patio

    • Moderator


    • Genius
    • Maud' Dib
    • Thanked: 1708
      • Yes
    • Experience: Beginner
    • OS: Windows 7
    Re: Restart Loop and "Other User" On Login Screen After System Refresh
    « Reply #1 on: September 11, 2015, 04:05:38 PM »
    When the"Other User" login comes up have you tried just hitting Enter instead of your User info ? ?
       
     
    " Anyone who goes to a psychiatrist should have his head examined. "

    AmberInSweden

      Topic Starter


      Greenhorn

      • Experience: Beginner
      • OS: Other
      Re: Restart Loop and "Other User" On Login Screen After System Refresh
      « Reply #2 on: September 11, 2015, 04:16:58 PM »
      When the"Other User" login comes up have you tried just hitting Enter instead of your User info ? ?

      Yes. It just tells me to enter a username and password.

      patio

      • Moderator


      • Genius
      • Maud' Dib
      • Thanked: 1708
        • Yes
      • Experience: Beginner
      • OS: Windows 7
      Re: Restart Loop and "Other User" On Login Screen After System Refresh
      « Reply #3 on: September 11, 2015, 04:29:56 PM »
      Did the repair ever finish OK ? ?...or is that when the auto re-boot start happening ? ?
         
       
      " Anyone who goes to a psychiatrist should have his head examined. "

      AmberInSweden

        Topic Starter


        Greenhorn

        • Experience: Beginner
        • OS: Other
        Re: Restart Loop and "Other User" On Login Screen After System Refresh
        « Reply #4 on: September 11, 2015, 04:35:04 PM »
        Did the repair ever finish OK ? ?...or is that when the auto re-boot start happening ? ?

        The repair finished with no issue, but booted to the login issue. Then the refresh installed normally and went to 100%, but I could never get to that, "Just A Few More Steps" part after login because I can't login and it won't open in Safe Mode.

        patio

        • Moderator


        • Genius
        • Maud' Dib
        • Thanked: 1708
          • Yes
        • Experience: Beginner
        • OS: Windows 7
        Re: Restart Loop and "Other User" On Login Screen After System Refresh
        « Reply #5 on: September 11, 2015, 04:46:41 PM »
        I would try re-doing the Win10 update...i still think it didn't complete properly although you had the 1st successful boot.
           
         
        " Anyone who goes to a psychiatrist should have his head examined. "

        AmberInSweden

          Topic Starter


          Greenhorn

          • Experience: Beginner
          • OS: Other
          Re: Restart Loop and "Other User" On Login Screen After System Refresh
          « Reply #6 on: September 11, 2015, 05:16:08 PM »
          I will try that again.

          AmberInSweden

            Topic Starter


            Greenhorn

            • Experience: Beginner
            • OS: Other
            Re: Restart Loop and "Other User" On Login Screen After System Refresh
            « Reply #7 on: September 11, 2015, 06:18:30 PM »
            The same. It loaded to 100% on the loading screen, then loaded to 100% with the circle where it says "You computer will restart several times. Sit back and relax." Then, when complete, it goes to the login screen and it still says "OTHER USER" and asks for a login and password that it won't accept, then it reboots. In Safe Mode, all of our logins are there with photos and I can log in.

            If all else fails, I can try a reset that removes everything and then, as a last ditch effort, reset to factory settings, rolling back to Windows 8. I just don't have any other storage big enough to hold all of my crap, so I would lose a great deal.

            AmberInSweden

              Topic Starter


              Greenhorn

              • Experience: Beginner
              • OS: Other
              Re: Restart Loop and "Other User" On Login Screen After System Refresh
              « Reply #8 on: September 11, 2015, 06:46:53 PM »
              Okay, just in case this helps. I used Run>msconfig and chose Diagnostic startup. It booted, not in Safe Mode, but obviously with limited features. My desktop photo is there now, as well as our usernames and, obviously, doesn't say Safe Mode. Is there some sort of program on startup that's causing this?

              ETA more information: Choosing Selective Startup and unchecking Load Startup Items takes me back to the Other User screen which starts the reboot loop. Choosing Selective Startup and unchecking Load system services gets me to the login screen with our pics and usernames, but then it starts the reboot loop.

              I have no connection in Safe Mode with Networking, so it's impossible to run any virus scan, as I just did the refresh.
              « Last Edit: September 11, 2015, 07:22:00 PM by AmberInSweden »