Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: STOP:0x000000F4 BSOD few minutes after I boot  (Read 539 times)

0 Members and 1 Guest are viewing this topic.

blank123xyz

    Topic Starter


    Newbie

    • Experience: Familiar
    • OS: Windows 7
    STOP:0x000000F4 BSOD few minutes after I boot
    « on: January 07, 2018, 08:52:22 PM »
    Hey guys,

    I am currently running a Windows 7 system.

    Shortly after booting (perhaps 3-5 minutes in), my computer will flicker to Windows Basic, and then show me the blue screen of death. It says STOP: 0x000000F4 (0x0000000000000003, 0xFFFFFA800A621B10, 0xFFFFFA800A621DF0, 0xFFFFF800037DEE40). I let it run for about 2 minutes but the blue screen doesn't go away, so I push and hold the power button to restart. Upon restarting, I instantly get put into UEFI and no matter how I try to exit, I get instantly sent back into UEFI. I can only manage to boot into Windows by cutting power abruptly (unplugging) and then trying to power up. (Works 1 time per 10 tries) But after I successfully boot into Windows, I can use the computer normally. The problem only occurs after I shutdown.

    There are no dump files because the BSOD doesn't go away after 5 minutes and hence I have to power down in order to restart the computer.

    Things I have tried to do to troubleshoot:
    1. Booting into Ubuntu from USB stick and it works fine, I could do work for an hour without any crashes
    2. CrystalDiskinfo shows healthy for both my SSD (my boot drive) and HDD (purely for storage)
    3. Windows Memory Diagnostic didn't find any errors
    4. Scannow and Chkdsk didn't find any errors on either drive
    5. I have also reseated my SATA cables for both drives and my RAM. I even tried swapping SATA ports for my boot drive.
    6. Windows Reliability Monitor flags "Windows was not properly shut down".

    Things I have installed lately:
    Trend Micro Internet Security

    Somehow if the "Welcome" message from Trend Micro doesn't pop up, I know a crash is imminent. I did a full uninstall and fresh re-install with tools from their customer service rep, but the problem still persists.

    Can anyone give me some advice for this? I will really appreciate any sort of help I can get for this.

    Computer specs (desktop built in 2014):
    Core i5-4570
    Asrock H87M Pro4
    Kingston 8GB RAM
    Crucial 120GB SSD
    Toshiba 2TB HDD
    MSI R9 270X
    Seasonic 620W PSU

    Windows 7 64-bit OEM

     

    Thanks!