Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: Windows Update Changed Settings  (Read 7173 times)

0 Members and 1 Guest are viewing this topic.

debby

    Topic Starter


    Hopeful

    Thanked: 2
    Windows Update Changed Settings
    « on: August 25, 2020, 05:10:22 PM »
    Hi everyone!  Windows updated my computer today and when it was finished, all my colors for taskbar, start menus, etc., are all white. I know this is trivial, but when you get used to something you like, you don't want to change it.  So I went to my colors, changed that, didn't work.  So I went to Start, Settings, Personalization and this time it worked in changing some color. So it says if you want your taskbar in a color, go to start, taskbar, and action center.  That didn't work, however, it was on the Personalization page. I went to the Taskbar after reading how to change the colors on whatever surfaces I want it on. The Taskbar thing won't let me do anything. It's there, but it's muted and another box is there that says, Title Bars and Window Surfaces. That has a check beside it and I can't change it.  Do you know what I do to fix this?  I hate when they update, it always messes with something.  Thanks in advance!

    jackmarison93



      Newbie

      Thanked: 1
      • Experience: Beginner
      • OS: Windows 10
      Re: Windows Update Changed Settings
      « Reply #1 on: August 26, 2020, 01:57:20 AM »
      Hello
       You can turn off updates in the settings

      debby

        Topic Starter


        Hopeful

        Thanked: 2
        Re: Windows Update Changed Settings
        « Reply #2 on: August 26, 2020, 08:37:37 AM »
        What would happen if I restored my computer to a time before this update? I really do not like this update.

        patio

        • Moderator


        • Genius
        • Maud' Dib
        • Thanked: 1767
          • Yes
        • Experience: Beginner
        • OS: Windows 7
        Re: Windows Update Changed Settings
        « Reply #3 on: August 26, 2020, 08:42:18 AM »
        Thats what i would do...
        " Anyone who goes to a psychiatrist should have his head examined. "

        debby

          Topic Starter


          Hopeful

          Thanked: 2
          Re: Windows Update Changed Settings
          « Reply #4 on: August 31, 2020, 09:59:02 AM »
          I restored my computer to two days before the update.  Unfortunately, it didn't change a thing, or at least anything I can see.  I never have had that happen.  So I guess I'm stuck with this new update.

          Lisa_maree



            Mentor
          • My first real computer
          • Thanked: 141
            • Yes
          • Experience: Expert
          • OS: Windows 10
          Re: Windows Update Changed Settings
          « Reply #5 on: August 31, 2020, 02:26:47 PM »
          Have you checked the screen is not in High Contrast mode.
          This link shows how to toggle modes.

           https://support.microsoft.com/en-us/help/13862/windows-10-use-high-contrast-mode
          You have not lived today until you have done something for someone who can never repay you.”
          ― John Bunyan

          Term_ite



            Beginner
          • Thanked: 8
            • Computer: Specs
            • Experience: Familiar
            • OS: Windows 10
            Re: Windows Update Changed Settings
            « Reply #6 on: August 31, 2020, 04:36:50 PM »
            Hi debby,
            The same thing happened to my computer after what I assume was the same update. All I had to do was go to Settings-Personalization-Colours and change “Choose your default Windows mode” from Light to Dark. This changed my taskbar and start menu background colour from white to black. My other settings on this page are as follows:
            Choose your colour = Custom
            Choose your default app mode = Light
            Transparency effects = On
            Automatically pick an accent colour from my background = Unchecked
            Start, taskbar and action centre = Unchecked
            Title bars and window borders = Unchecked
            I hope this helps you to get your settings back to where you want them.