Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: Load failed error @ startup in Windows ME  (Read 1425 times)

0 Members and 1 Guest are viewing this topic.

mony

  • Guest
Load failed error @ startup in Windows ME
« on: August 03, 2006, 02:01:50 PM »
I was making copy of some family pics. Burned 1 disk and started the second one and the computer rebooted.
Error message appered LOAD FAILED.
Tried to backup data...nothing.
Used recovery disk to clear all and start all over again...
again the same message..
I need help pls.
Tried a lot of things from the WWW but am unable to resolve the error and start the Recovery of my Computer.
Thanks,
MONY

ale52



    Expert

  • Deo Gratis
  • Thanked: 23
    • Experience: Expert
    • OS: Windows XP
    Re: Load failed error @ startup in Windows ME
    « Reply #1 on: August 03, 2006, 02:47:50 PM »
    Mony,

    A clearer explaination would really help  ;)

    Error message appered LOAD FAILED.   When did this happen,  when the system rebooted? when your application tried to start?

    Tried to backup data...nothing.   If the system didn't boot all the way (you're not clear on this) you couldn't back up your data anyway.

    Used recovery disk to clear all and start all over again... How far did it get?  recovery disk being the ME cd or a diskette you made?

    Alan <><  :D
    I have principles.  And if you don't like them...well...I have other principles!!

    mony

    • Guest
    Re: Load failed error @ startup in Windows ME
    « Reply #2 on: August 03, 2006, 11:41:42 PM »
    Hi Alan
    Thanks for the Reply.
    The EXACT MESSAGE WHICH APPEARS ON THE MONITOR IS ----

    Load Error!
    Press any key to reboot...

    I have done FDISK. Deleted partition, Formatted the Drive 2 times and then used the System recovery disk. It does it all and after the message says LOAD COMPLETE, take the disk out of the Drive and reboot from the Hard Drive...it comes back...LOAD ERROR! PRESS A KEY TO REBOOT......

    When it first did it, I thought I had a VIRUS and used NORTON ANTIVIRUS Disk to startup. After scanning and not getting anything, I used Dos to go to drive C: and checked the Directories, I had the Data in. which was WINDOWS\DSKTOP\MONY. Checked the contents of the folder all was fine. I tried it all and did a disk recovery where the programmes are erased but not the data files but nothing. After feeling, that nothing could be done I formatted the Drive, Partition and then re-instaled the original system with the HP SYSTEM RECOVERY DISK'S.

    Cant Log in any which way.

    Need Help.

    Thanks a Lot.

    MONY


    panboy



      Adviser

    • Its all just a twisted game of cat and mouse
    • Thanked: 4
      Re: Load failed error @ startup in Windows ME
      « Reply #3 on: August 04, 2006, 04:40:45 AM »
      It could be a busted HDD, or Bad ram Stoping the Loading

      Download The hard drive Scaning software form the Makers web site, and to test the ram run memtest86

       http://www.majorgeeks.com/Memtest86_d1247.html <<Memtest
      Wields The Mighty Hammer of Computer Justice

      mony

      • Guest
      Re: Load failed error @ startup in Windows ME
      « Reply #4 on: August 04, 2006, 11:58:19 AM »
      Last night, after trying everything, I instlled the XP on it and it installed just fine. So far its runniung good. But to have peace of mind I do need the Tests to run. I will appriciate the help, if U tell me what all tests need to run.

      Thanks for the Link on the Memtest.

      MONY


      GX1_Man

      • Moderator

      • Mastermind

      • Because beige is beautiful !!!
      • Thanked: 24
        Re: Load failed error @ startup in Windows ME
        « Reply #5 on: August 04, 2006, 02:50:18 PM »
        The appropriate hard drive testing software depends on the manufacturer of the drive:

        http://www.computerhope.com/cgi-bin/yabb/YaBB.cgi?num=1122425778
        Please post as much information about your computer, operating system, and problem as possible, what happened prior to problems, etc. Too much info is OK, too little is pointless! Don't just say "My computer doesn't work. What's wrong?"

        ale52



          Expert

        • Deo Gratis
        • Thanked: 23
          • Experience: Expert
          • OS: Windows XP
          Re: Load failed error @ startup in Windows ME
          « Reply #6 on: August 04, 2006, 06:28:34 PM »
          So, I guess that the system originally had ME on it...the install kept giving you fits...then you installed XP.  

          "...then re-instaled the original system with the HP SYSTEM RECOVERY DISK'S."  

          Sounds like the recovery disked were defective.

          Anyway, glad you got it up and running.

          Do like GX1_Man said, check the link, download the manufacturers testing software and give it a whirl.

          Alan <><  :D
          I have principles.  And if you don't like them...well...I have other principles!!