Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: Urgent help needed!  (Read 1554 times)

0 Members and 1 Guest are viewing this topic.

matt1288

  • Guest
Urgent help needed!
« on: February 01, 2008, 08:47:50 PM »
Hello,

I'm currently using Windows Vista Home Basic. I've been using it for several months now and this issue has NEVER occurred until yesterday. I went on the internet as usual, without clicking anything or changing anything and I was on my own forum run by (invision power board), and it seems like all the images disappeared  except a few. Now I thought my forum was busted, but I asked several members to view the skin and it works perfectly fine. Even THIS forum, and many others look the same, here is a screenshot: http://img229.imageshack.us/img229/8296/screenar8.jpg

Sites like http://fmview.com/forums, http://pitch-side.co.uk and many others don't work. But GMAIL works, and a few others. I'm using the latest version of MOZILLA. I've tried clearing my prviate data, restarting my PC, running a virus scan and even re-installed the program. But this issue also occurs on OPERA. So does anyone know what I can do to get this fixed? I can hardly view the sites I want to look at.

Thank you.

Broni


    Mastermind
  • Kraków my love :)
  • Thanked: 614
    • Computer Help Forum
  • Computer: Specs
  • Experience: Experienced
  • OS: Windows 8
Re: Urgent help needed!
« Reply #1 on: February 01, 2008, 11:58:06 PM »
Try to run Firefox in Safe Mode.
Exit Firefox.
Go Start>Run (on Windows Vista, use "Start Search")
Type in:
firefox -safe-mode
or
"C:\Program Files\Mozilla Firefox\firefox.exe" -safe-mode
Click OK (on Vista, hit Enter)

matt1288

  • Guest
Re: Urgent help needed!
« Reply #2 on: February 02, 2008, 12:39:49 AM »
I tried that still doesn't work, and this isn't a MOZILLA ISSUE, as it occurs also on OPERA.

Broni


    Mastermind
  • Kraków my love :)
  • Thanked: 614
    • Computer Help Forum
  • Computer: Specs
  • Experience: Experienced
  • OS: Windows 8
Re: Urgent help needed!
« Reply #3 on: February 02, 2008, 08:55:20 AM »
Try System Restore.