Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: internet options not working[tools,internet options[in internet explorer  (Read 1848 times)

0 Members and 1 Guest are viewing this topic.

jacobi3x

    Topic Starter


    Rookie
  • I love YaBB 1G - SP1!



    Hi, I've got a problem I've been working on for a week.
    I've got a thread or string that's missing in the registry I think.
    I can't open my internet opyions in internet explorer under tools

    I can get inetcpl.cpl if I go to windows and click on IE7 and scroll
    down to inetcpl.cpl and right click on that. then the internet properties dialog
    comes up'
    If I go to system32 and click on inetcpl.cpl it is inactive,so I suppose the
    path is broken there.
    How would I fix that in the register?
    I'm not that familiar with that.I'd need some good guidance for that.
    But I want to try something.
    Computer seems to be free of malware and spyware
    Help would be appreciated.  jacobi


    Spoiler



      Specialist

      Thanked: 50
    • Experience: Beginner
    • OS: Windows XP
    I would suggest you uninstall IE7 and reboot and see if the tools work with IE6. After do a reinstall of IE7...long way around but the reinstall will also fix and check things during the install

    Whenever I watch TV and I see those poor starving kids all over the world, I can't help but cry. I mean I would love to be skinny like that, but not with all those flies and death and stuff." - Mariah Carey, Pop Singer

    jacobi3x

      Topic Starter


      Rookie
    • I love YaBB 1G - SP1!
      I tried to uninstall IE7,but i couldn't do that no dialog for that.
      I guess i need to uninstall sp3 first. Then uninstall IE 7
      I suppose sp2 will be working when I uninstall sp3
      If you have an easier way let me know.
      Thanks again
      jacobi

      Broni


        Mastermind
      • Kraków my love :)
      • Thanked: 614
        • Computer Help Forum
      • Computer: Specs
      • Experience: Experienced
      • OS: Windows 8
      Quote
      I can't open my internet opyions in internet explorer under tools
      "Internet options" entry is missing, or it won't open?

      jacobi3x

        Topic Starter


        Rookie
      • I love YaBB 1G - SP1!
        Broni
         Yes it won't open,when I click on it blinks and is gone

        Broni


          Mastermind
        • Kraków my love :)
        • Thanked: 614
          • Computer Help Forum
        • Computer: Specs
        • Experience: Experienced
        • OS: Windows 8
        Close IE.
        Go Start>All Programs>Accessories>System Tools, and click on Internet Explorer(no add-ons).
        Same thing?

        jacobi3x

          Topic Starter


          Rookie
        • I love YaBB 1G - SP1!
          Broni
          yes when I go to to system tools and click on add ons It's gone
           same when I go to tools and manage add on;s Nothing happens

          Broni


            Mastermind
          • Kraków my love :)
          • Thanked: 614
            • Computer Help Forum
          • Computer: Specs
          • Experience: Experienced
          • OS: Windows 8
          Quote
          It's gone
           same when I go to tools and manage add on;s Nothing happens
          Say again? What is gone?

          patio

          • Moderator


          • Genius
          • Maud' Dib
          • Thanked: 1708
            • Yes
          • Experience: Beginner
          • OS: Windows 7
          Did you happen to make a backup before you went mucking around in the Registry ? ?
             
           
          " Anyone who goes to a psychiatrist should have his head examined. "

          Broni


            Mastermind
          • Kraków my love :)
          • Thanked: 614
            • Computer Help Forum
          • Computer: Specs
          • Experience: Experienced
          • OS: Windows 8
          I'll bet $5....you know my guess??

          jacobi3x

            Topic Starter


            Rookie
          • I love YaBB 1G - SP1!
            No  I haven't went in the registry yet. I have sp3 maybe that's a problem
            or IE7,I'm not sure but I'll keep at it.

            programming_pat



              Apprentice

            • I like Rabbits and Guinea pigs
              try using a different web browser... e.g Mozilla Firefox

              TheEmperor



                Intermediate

                Try the steps outlined in this KB article. Might help you.

                http://support.microsoft.com/kb/936213
                The Emperor
                Ruling over Technology since 1998
                www.TechEmperor.com

                jacobi3x

                  Topic Starter


                  Rookie
                • I love YaBB 1G - SP1!
                  Probem solved,thanks everyone.
                   uninstalled sp3 & IE7 and things work great.

                  Broni


                    Mastermind
                  • Kraków my love :)
                  • Thanked: 614
                    • Computer Help Forum
                  • Computer: Specs
                  • Experience: Experienced
                  • OS: Windows 8
                  Cool :)
                  Thanks for posting back.