Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: Computer running fine in safe mode but restarting in normal mode  (Read 2354 times)

0 Members and 1 Guest are viewing this topic.

kapil42319

    Topic Starter


    Rookie

    Computer running fine in safe mode but restarting in normal mode
    « on: September 07, 2008, 11:21:48 PM »
    Hi,

    I have very strange problem.My Desktop is running fine in safe mode.But when i try to boot in normal mode it restarts again and again.

    What i tried to fix the Prblm ?
    System Formatted several times
    Tried different OS like vista, XP
    Tried changing graphic card
    full syastam scan by kaspersky and bitdeffender

    PC configuration
    Core 2 duo 2.2 Ghz
    Intel 965RY desktop board
    2 GB Single DDR 2 667 Mhz Kingston Memory
    Seagate 320 GB sata Hard Drive
    N-vedia 7400 GT 512 MB graphics Card

    PLz help.
    « Last Edit: September 08, 2008, 11:03:16 PM by kapil42319 »

    senthilvalli



      Intermediate

      Re: Computer running fine in safe mode but restarting in nromal mode
      « Reply #1 on: September 07, 2008, 11:45:09 PM »
      you try format OS.. then install fresh  window XP..

      kapil42319

        Topic Starter


        Rookie

        Re: Computer running fine in safe mode but restarting in nromal mode
        « Reply #2 on: September 07, 2008, 11:48:48 PM »
        i tried this(formating OS)  many times with diferent cds and dvds but no help

        drmsucks



          Specialist

          Re: Computer running fine in safe mode but restarting in nromal mode
          « Reply #3 on: September 07, 2008, 11:57:09 PM »
          Start in Safe Mode and disable re-start on error so that an error message will appear when you try to boot normally: (For XP) Control Panel>System>Advanced Tab>Startup and Recovery>Settings, remove the check in "Automatically Restart."

          Boot normally - post the error message here.

          Also, download and run memtest86 (memtest86.org) Burn the .iso file to a CD and boot from the CD. Test each RAM module separately (remove all but one module at a time) for at least 2 hours. If each module passes separately, test with both modules for at least 4 hours. ANY error means a defective module.
          If you don't have time to do it right
                          ...when will you have time to do it over?

          kapil42319

            Topic Starter


            Rookie

            Re: Computer running fine in safe mode but restarting in nromal mode
            « Reply #4 on: September 08, 2008, 10:59:38 PM »
            well i already tried to disable automatic restart still no error,no blue screnn,it still automaticaly shuts down at windows logo(booting screen).
            I tried memtest86. MY ram passed all test without any error.

            what 2 do next ?

            drmsucks



              Specialist

              Re: Computer running fine in safe mode but restarting in normal mode
              « Reply #5 on: September 09, 2008, 12:10:08 AM »
              Please give more history on this problem - Before this problem did you change/add/remove any hardware, any drivers; did you install or uninstall  any software?

              When you "formatted" I assume that you did a format from the Windows install CD and then did a "clean" install - is this correct? Were there any problems installing Windows? Are you installing from original CD's/DVD's or copies?

              1) Download and run the diagnostic software from the website of the manufacturer of the hard drive.

              2) Disconnect everything from the computer except: one RAM module, keyboard, mouse, graphics card and monitor.

              3) Try another power supply of the same or greater wattage.

              Try each in the order listed and post back.
              If you don't have time to do it right
                              ...when will you have time to do it over?

              kapil42319

                Topic Starter


                Rookie

                Re: Computer running fine in safe mode but restarting in normal mode
                « Reply #6 on: September 14, 2008, 09:44:38 PM »
                ys ,the Power supply was faulty.i've changed it ad now the pc is running fine.
                Thnx drmsucks

                drmsucks



                  Specialist

                  Re: Computer running fine in safe mode but restarting in normal mode
                  « Reply #7 on: September 14, 2008, 09:49:12 PM »
                  Great - glad that your computer is back to normal :)
                  If you don't have time to do it right
                                  ...when will you have time to do it over?