Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: Help!!! "Loading PBR for Descriptor 3...done" Can't get past it!!!  (Read 9622 times)

0 Members and 1 Guest are viewing this topic.

Gnomestone

    Topic Starter


    Rookie

    Okay, this happened about a month ago first of all. I was on my computer and it froze and next time I turn it on I get to a screen that says Loading PBR for Descriptor 3...done and it just stops there and doesn't do anything.

    - When I try to wipe harddrive it says "Can't restore"
    - When I try to re-install my Windows or any other computer disk it says "Disk Error"

    Also before the PBR for Descriptor 3 screen, I get a screen that says "Floppy Disk Seekette Failure, Press F1 to continue". Which I then press F1 and I continue but then I get to the Loading PBR for Descriptor 3...done screen and it doesn't do anything but just sit there and I can't wipe harddrive or install disks.

    Basically this is a horrible problem because I can't even get past the first loading screen on my computer

    billrich

    • Guest
    Re: Help!!! "Loading PBR for Descriptor 3...done" Can't get past it!!!
    « Reply #1 on: June 01, 2009, 04:13:59 PM »
    1)Try  F8 safe mode and follow directions.
    2) Insert installation disk and use repair option.

    Gnomestone

      Topic Starter


      Rookie

      Re: Help!!! "Loading PBR for Descriptor 3...done" Can't get past it!!!
      « Reply #2 on: June 01, 2009, 11:15:43 PM »
      Thanks for the response. Tomorrow I'm going to try to put it in safe mode. Hopefully it lets me. I'll update you tomorrow.

      Gnomestone

        Topic Starter


        Rookie

        Re: Help!!! "Loading PBR for Descriptor 3...done" Can't get past it!!!
        « Reply #3 on: June 02, 2009, 09:32:55 AM »
        It won't let me in safe mode. Right after I turn it on, it goes to the Dell loading screen where I press F8 several times and get nothing.

        Then it goes to "Floppy Diskette Seek Failure" "Strike F1 to continue, F2 to run the setup utility"

        Then it goes straight to "Loading PBR for descriptor 3....done."

        No part in that sequence lets me get in safe mode.

        Anything else you would like me to try?

        Broni


          Mastermind
        • Kraków my love :)
        • Thanked: 614
          • Computer Help Forum
        • Computer: Specs
        • Experience: Experienced
        • OS: Windows 8
        Re: Help!!! "Loading PBR for Descriptor 3...done" Can't get past it!!!
        « Reply #4 on: June 02, 2009, 10:47:51 AM »
        There is a good chance, your hard drive is failing.

        Run hard drive diagnostics: http://www.tacktech.com/display.cfm?ttid=287
        Make sure, you select tool, which is appropriate for the brand of your hard drive.
        Depending on the program, it'll create bootable floppy, or bootable CD.
        If downloaded file is of .iso type, use ImgBurn: http://www.imgburn.com/ to burn .iso file to a CD, and make the CD bootable.

        NOTE. If your hard drive is made by Toshiba, which is not listed, try using Hitachi tools.

        Gnomestone

          Topic Starter


          Rookie

          Re: Help!!! "Loading PBR for Descriptor 3...done" Can't get past it!!!
          « Reply #5 on: June 02, 2009, 11:33:13 AM »
          There is a good chance, your hard drive is failing.

          Run hard drive diagnostics: http://www.tacktech.com/display.cfm?ttid=287
          Make sure, you select tool, which is appropriate for the brand of your hard drive.
          Depending on the program, it'll create bootable floppy, or bootable CD.
          If downloaded file is of .iso type, use ImgBurn: http://www.imgburn.com/ to burn .iso file to a CD, and make the CD bootable.

          NOTE. If your hard drive is made by Toshiba, which is not listed, try using Hitachi tools.


          Do you want me to run that diagnostic on my laptop or my desktop? My desktop is the the one that won't let me even boot up the computer. It gets to the Dell screen and I can't get past that because after that it leads to a screen that says "Loading PBR for Descriptor 3...done." and I can't even get into safe mode or wipe my hard drive, let alone actually get to the internet.

          My laptop is doing fine and doesn't have any problems. You want me to run the diagnostic on my laptop?

          Broni


            Mastermind
          • Kraków my love :)
          • Thanked: 614
            • Computer Help Forum
          • Computer: Specs
          • Experience: Experienced
          • OS: Windows 8
          Re: Help!!! "Loading PBR for Descriptor 3...done" Can't get past it!!!
          « Reply #6 on: June 02, 2009, 02:03:39 PM »
          You create the CD on your laptop, and you run it on Desktop.

          Gnomestone

            Topic Starter


            Rookie

            Re: Help!!! "Loading PBR for Descriptor 3...done" Can't get past it!!!
            « Reply #7 on: June 02, 2009, 06:44:19 PM »
            You create the CD on your laptop, and you run it on Desktop.

            Is there any other route I can use to fix this problem? I am able to access Boot Menu and Settings Menu but after that there is no continue. Is there anyway I could fix it in Boot Menu or Settings Menu?

            If I called the brand of my computer (Dell), would they be able to have any useful information or no?

            Broni


              Mastermind
            • Kraków my love :)
            • Thanked: 614
              • Computer Help Forum
            • Computer: Specs
            • Experience: Experienced
            • OS: Windows 8
            Re: Help!!! "Loading PBR for Descriptor 3...done" Can't get past it!!!
            « Reply #8 on: June 02, 2009, 07:12:12 PM »
            I'm not aware of any other way on un-bootable computer.

            Dell will help you, if the computer is under warranty.

            BTW, why you don't want to run the test?

            Gnomestone

              Topic Starter


              Rookie

              Re: Help!!! "Loading PBR for Descriptor 3...done" Can't get past it!!!
              « Reply #9 on: June 02, 2009, 11:15:53 PM »
              I'm not aware of any other way on un-bootable computer.

              Dell will help you, if the computer is under warranty.

              BTW, why you don't want to run the test?

              Well this laptop I'm using isn't really mine so I don't wanna do something on it when I don't know what I'm doing (I'm a noob).

              I'll call Dell later this week.

              If anyone has any suggestions just let me know.