Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: Avast antivirus did't load properly,can't remove it or get it to open  (Read 1069 times)

0 Members and 1 Guest are viewing this topic.

deb2brnincalif

    Topic Starter


    Newbie

    I have been going round and round with the Avast support team to no avail. I have the shortcut on the left but no icon on the bottom right. Avast told me to try opening all hidden icons,which I did.Didn't work. I can get it to bring up all the folders for the program but cannot get it to bring up the screen that lets you scan or adjust settings. Going thru their installation manual I noticed that I did not get thru the entire installation. The screen that says "welcome to Avast home edition" never came up. I have tried some of their suggestions. I restarted the computer,tried the 'safe mode' option to get it up. I right clicked on it and hit run as and got an error ' A device attached to system is not functioning'. I cannot even remove it from the programs now because in order to I have to bring up the options screed first which I cannot do! HELP!

    Allan

    • Moderator

    • Mastermind
    • Thanked: 1205
    • Experience: Guru
    • OS: Windows 10
    Re: Avast antivirus did't load properly,can't remove it or get it to open
    « Reply #1 on: January 05, 2010, 05:39:26 AM »
    Try REVO uninstaller to uninstall Avast completely, then reinstall it.

    patio

    • Moderator


    • Genius
    • Maud' Dib
    • Thanked: 1698
      • Yes
    • Experience: Beginner
    • OS: Windows 7
    Re: Avast antivirus did't load properly,can't remove it or get it to open
    « Reply #2 on: January 05, 2010, 07:12:50 AM »
    Have you tried running it from the Start menu instead of the shortcut ? ?
       
     
    " Anyone who goes to a psychiatrist should have his head examined. "