Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: Router or Software??  (Read 2129 times)

0 Members and 1 Guest are viewing this topic.

asw23

    Topic Starter


    Starter

    Router or Software??
    « on: March 20, 2010, 06:49:20 PM »
    I'm having some issues connecting to the internet.  Let me preface by saying that this issue started a few days ago after a McAfee update, and has worked perfectly fine since last fall without issue.  After the update is when I noticed the issue, so my assumption is that McAfee is causing the conflict.

    CURRENT SETUP
    Two computers (both HP Pavilian laptops running Windows 7 64 bit), a wireless router (Cradlepoint MBR1000), McAfee Security Suite, and a wireless air card (via Sprint Sierra USB598).

    ISSUE:
    When I connect to the internet via my router, I can access a page or two before either the router or McAfee starts blocking outgoing TCP packets and/or I'm disconnected because the router received a deauthentication.

    SOLUTIONS I'VE TRIED
    Rebooting Router
    Rebooting to Factory Settings
    Disabling IPV6 in Windows 7 (At the suggestion of the Cradlepoint tech)
    Using aircard in laptop to connect (works just fine)
    Double checking there is no conflict between IP addresses of router/computers
    Double checked DNS addresses - no conflict


    I'm not sure what else to do at this point.  I never had an issue with McAfee and the router fighting before, but now it seems they are.  I'm almost 100% positive its because of the update, I just don't know how to fix it.

    I tried searching the internet for other suggestions, and tried various approaches, but nothing helped.  Any suggestions? 

    ETA: Even when the page says it can't find the server for yahoo, google, etc, My computer still shows that it is connected to both the internet and the WLAN router.  The errors show up in my router log files.

    zf490

    • Guest
    Re: Router or Software??
    « Reply #1 on: March 21, 2010, 06:48:01 AM »
    1 - From your question (Router or Software??) : Have you tried another computer to determine the cause of the problem
    2 - Is there a feature in McAfee  : Roll back to the previous database ( like kaspersky )

    asw23

      Topic Starter


      Starter

      Re: Router or Software??
      « Reply #2 on: March 21, 2010, 11:04:41 AM »
      1 - From your question (Router or Software??) : Have you tried another computer to determine the cause of the problem
      2 - Is there a feature in McAfee  : Roll back to the previous database ( like kaspersky )

      1: Yes, it has the same issue on both laptops, which are setup the same with both McAfee and the router. 
      2: I don't know if there is a rollback feature.  The entire setup is new with a lot of new features.  My guess is that one of these new features is causing the issue.

      zf490

      • Guest
      Re: Router or Software??
      « Reply #3 on: March 21, 2010, 01:05:17 PM »
      I faced an issue similar to your problem. And I think that the problem was caused by Software
      I think you should re-examine
      All the work that you have made (in addition updated McAfee). And get rid of all the step by step process to determine the cause of the problem.
      And this includes the removal and re-install McAfee.

      asw23

        Topic Starter


        Starter

        Re: Router or Software??
        « Reply #4 on: March 22, 2010, 06:19:29 AM »
        I faced an issue similar to your problem. And I think that the problem was caused by Software
        I think you should re-examine
        All the work that you have made (in addition updated McAfee). And get rid of all the step by step process to determine the cause of the problem.
        And this includes the removal and re-install McAfee.

        Thanks for the tip.  I actually didn't do anything to cause the problem.  One day it worked fine, and the next it didn't.  In that time frame, all I had done was gone online to order text books and check email.  No programs were downloaded or installed, EXCEPT an automatic update to McAfee, which is why I believe that is the issue.  I can't find any rollback feature either.  I've already also tried to remove and re-install McAfee, and I have the same result.

        zf490

        • Guest
        Re: Router or Software??
        « Reply #5 on: March 23, 2010, 11:22:51 AM »
        Unfortunately
        After all these possibilities that you tried. re-install Windows. or recovery it  :||