Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: XP SP3 wireless network and firewall not working  (Read 1857 times)

0 Members and 1 Guest are viewing this topic.

Frazzled

    Topic Starter


    Beginner

    • Experience: Beginner
    • OS: Unknown
    XP SP3 wireless network and firewall not working
    « on: November 13, 2010, 11:49:23 AM »
    I have a Dell Dimension 3000 desktop. I am connecting to the internet via a USB Netopia wireless card. 802.11g the device manager says it is working properly. About a week ago both my internet and windows firewall stopped working. I did various resets of both the network, and the firewall. I tried to reinstall both of them but to no avail. I am noticing that there are several critical services that will not start with the Windows ICS being one of them. All of the appropriate files they refer to seem to be in order. I ran sfc /scannow and nothing was reported. The AT&T U-verse modem was reset as well. At this point I am completely stumped. Oh I forgot to mention, I had several pieces of spyware that came up during many of the safe mode scans I ran as well. Now After running hijack this and combofix I was told there is nothing visibly infecting the computer. Any ideas?
    Thank you.

    Geek-9pm


      Mastermind
    • Geek After Dark
    • Thanked: 1004
      • Gekk9pm bnlog
    • Certifications: List
    • Computer: Specs
    • Experience: Expert
    • OS: Windows XP
    Re: XP SP3 wireless network and firewall not working
    « Reply #1 on: November 13, 2010, 02:54:07 PM »
    Can your get service with another PC?

    Frazzled

      Topic Starter


      Beginner

      • Experience: Beginner
      • OS: Unknown
      Re: XP SP3 wireless network and firewall not working
      « Reply #2 on: November 14, 2010, 11:29:44 AM »
      Yes, in fact two different laptops were able to connect. I am writing from one now.