Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: NYU Wireless Issues (WPA2 Enterprise)  (Read 4054 times)

0 Members and 1 Guest are viewing this topic.

Ima Goodlady

    Topic Starter


    Starter

    • Computer: Specs
    • Experience: Guru
    • OS: Windows 7
    NYU Wireless Issues (WPA2 Enterprise)
    « on: April 07, 2011, 08:45:16 AM »
    On my phone NYU wifi gives me no issues. On my laptop on OS X and other buildings, I never have problems either. It's just when I am on Windows 7 and in my dorm.... then I'll disconnect after 30 minutes or an hour... I can't log in for 5 minutes later. Very annoying. I've done this exactly the way it was back in September and I've deleted the network and re-created it just the way NYU describes on their website and I still get the issue. Any thoughts?
    Laptop is a 15" MacBook Pro with Bootcamp.

    http://www.nyu.edu/its/wireless/configure/nyu.html#seven

    Geek-9pm


      Mastermind
    • Geek After Dark
    • Thanked: 1004
      • Gekk9pm bnlog
    • Certifications: List
    • Computer: Specs
    • Experience: Expert
    • OS: Windows XP
    Re: NYU Wireless Issues (WPA2 Enterprise)
    « Reply #1 on: April 07, 2011, 10:57:09 AM »
    So out of three computers, only the one running Windows 7 ultimate 64 bit is shaving some trouble with the Wi-Fi connection? This may be a new issue with Windows 7 64 bit. May I suggest you go to Microsoft support and ask for help.
    http://windows.microsoft.com/en-US/windows7/help
    First go through the on-line help, and after all fails, contact their support desk. Instructions non the link above. If it really is a flaw in the MS setup, they will give you free help. (The link is for the USA .)

    Ima Goodlady

      Topic Starter


      Starter

      • Computer: Specs
      • Experience: Guru
      • OS: Windows 7
      Re: NYU Wireless Issues (WPA2 Enterprise)
      « Reply #2 on: April 11, 2011, 08:42:43 PM »
      Wow, that was an easy fix. I did it myself.

      Went to the wireless connection properties, clicked on the security tab, then Advanced Settings, User Authentication and then specify credentials.