Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: major  video card issue, no display  (Read 1509 times)

0 Members and 1 Guest are viewing this topic.

kencaid

  • Guest
major  video card issue, no display
« on: August 21, 2005, 03:56:46 PM »
hi everyone, i need help, big time

I rencently purchased a radeon 9550 AGP, previously i had a Geforce 5200 PCI,

Now when installing pci cards, i no u have to disable onboard graphics, so did, but when i went to intsall AGP, it wouldn't work, because the pci card was overiding the AGP, so i disbaled the Geforce in windows, and made a HUGE mistake, i didn't install ne new drivers for radeon first, so now i dont c any display at all!, i feel like such a moron, i just wasn't thinking:(

now i have tried booting in safe mode, everything

what happens is i turn on comp,l normal boot stuff happens, bios ect...

then xp loading screen comes up, then sometimes checkdisk, but after that, nothing, the screen is left the same as it was, with checkdisk displayed or nothing at all!!

windows still continues running, i can hear sounds and stuff, but no display,

currently i have 3 video cards in: geforce, radeon, and on board, its crazy!!

can ne one help me..........plz?

Raptor

  • Guest
Re: major  video card issue, no display
« Reply #1 on: August 21, 2005, 05:11:55 PM »
Set AGP as the first video device in the BIOS.

kencaid

  • Guest
Re: major  video card issue, no display
« Reply #2 on: August 21, 2005, 05:38:45 PM »
ummm, c i would try that, if it were an option in bios.......
this bios on this comp dont seem to have it for whatever reason:(

Raptor

  • Guest
Re: major  video card issue, no display
« Reply #3 on: August 21, 2005, 05:54:18 PM »
Before Windows XP loads press F8

Try either safe mode or Last known good configuration.

kencaid

  • Guest
Re: major  video card issue, no display
« Reply #4 on: August 21, 2005, 05:59:06 PM »
i have tried that, unfortunatly, and with no luck

Raptor

  • Guest
Re: major  video card issue, no display
« Reply #5 on: August 21, 2005, 06:54:12 PM »
Neither will work?

Remove all videocards but the videocard where the drivers have been loaded for.

Fed

  • Moderator


  • Sage
  • Thanked: 35
    • Experience: Experienced
    • OS: Windows XP
    Re: major  video card issue, no display
    « Reply #6 on: August 22, 2005, 01:07:05 AM »
    You may want to try setting the bios for PCI then remove the PCI video card, if the bios can't find a PCI video card then it should look for the AGP video card.
    After that, start in safe mode, remove all video drivers & install the AGP ones.
    Just my thoughts.