Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: Windows Xp Fails to Boot  (Read 2530 times)

0 Members and 1 Guest are viewing this topic.

Seffco

  • Guest
Windows Xp Fails to Boot
« on: July 25, 2011, 04:19:20 PM »
Hi everyone,

I was using my main pc, an Acer aspire m1100, with windows XP sp2.
I tried installing windows 7 on a second partition -big mistake.

Hers' a link to the specs:
http://support.acer.com/acerpanam/desktop/0000/Acer/AspireM1100/AspireM1100sp2.shtml

After successfully installing windows 7 on a second partition, my pc would hang on a screen that said: verifying DMI pool data. So I removed the hhd and placed it into an older pc. This pc had no problem booting the xp partition. I reformatted the the w7 partition and even deleted it, but when I placed the hdd back into my main pc the same hanging occured. So I put it back into the old one, and used the Windows 7 installation cd in conjunction with cmnd prompt to uninstall w7. I placed it back into my main pc and this seemed to work. I was able to get passed the dmi data pool screen. But now it crashes consistently while XP is booting.

I am able to get into safe mode, and after checking the event log I found 5 errors will consistently occur when booting:

1)The DHCP Client service depends on the netbios over tcpip service which failed to start because of the following error: A device attached to the system is not functioning.

2)The DNS Clinet serive depends on the TCP/IP prtotocol Driver Service which failed to start because of the following error: A device attached to the system is not functioning.

3)The TCP/IP NetBios helper service depends on the AFD service whic failed to start beacause of the start because of the following error: A device attached to the system is not functioning.

4)The IPSEC Services service depends on the Ipsec driver service which failed to start because of the following error: A device attached to the system is not functioning.

5)The following boot-start or system start drivers failed to load:
AAvmker
AFD
aswRdr
aswSnx
aswSP
aswtdi
ELRAWDisk
Fips
IPsec
MRxSmb
NetBIOS
NetBT
Processor
RasAcd
Rdbss
Tcpip




My thoughts are that it seems to be hardware issue... I want to try to disable all the devices, and see if it will boot into windows normally. Unfortunately,  I really don't know which devices I can disable safely. In device manager, I have disabled what I figured would not cause an issue: all the card readers, dvd drive, floppy disk controller, all the network adapters, all the communication ports, and all the sound video and game controllers. I also disabled lan in BIOS. No such luck, still crashes.

Any help would be so ubber appreciated, Thank you.

jason2074



    Egghead

  • It doesn't matter.
  • Thanked: 224
  • Experience: Beginner
  • OS: Windows 7
Re: Windows Xp Fails to Boot
« Reply #1 on: July 25, 2011, 11:02:42 PM »

Roguebantha



    Beginner
    • Yes
  • Certifications: List
  • Computer: Specs
  • Experience: Expert
  • OS: Linux variant
Re: Windows Xp Fails to Boot
« Reply #2 on: July 26, 2011, 03:08:27 PM »
I would start up in safe mode first. Then right click on My computer under the start button and choose proerties. Then go to hardware and click on device manager. Check to make sure that things like the processor or the graphics card (under display adapters) are enabled. Also check that the disk drives and all system devices are enabled. I suppose you could also try to check your hard drive for errors with Ubuntu or Lucid Puppy.

Allan

  • Moderator

  • Mastermind
  • Thanked: 1208
  • Experience: Guru
  • OS: Windows 10
Re: Windows Xp Fails to Boot
« Reply #3 on: July 28, 2011, 02:14:32 PM »
Ignore the above post