Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: No sound in some places  (Read 12825 times)

0 Members and 1 Guest are viewing this topic.

Patrick Holaday

  • Guest
Re: No sound in some places
« Reply #15 on: September 06, 2005, 04:25:20 PM »
Null Renderer,0x00200000,1,0,qedit.dll,6.05.0001.0900
AVI frame grabber,0x00200000,1,0,CTFrameGrabber.ax,1.00.0000.0002
MPEG-2 Sections and Tables,0x005fffff,1,0,mpeg2data.ax,6.05.0001.0900
IVF source filter,0x00600000,0,1,ivfsrc.ax,5.11.0015.0056
WMP CD Filter,0x00600000,0,1,wmpcd.dll,8.00.0000.4477
ATI Audio Pitch Correction Filter,0x00200000,1,1,atidvcr.dll,9.00.0000.40615
Smart Tee,0x00200000,1,2,qcap.dll,6.05.0001.0900
Overlay Mixer,0x00200000,0,0,qdvd.dll,6.05.0001.0904
AVI Decompressor,0x00600000,1,1,quartz.dll,6.05.0001.0902
AVI/WAV File Source,0x00400000,0,2,quartz.dll,6.05.0001.0902
QuickTime Movie Parser,0x00600000,1,1,quartz.dll,6.05.0001.0902
Wave Parser,0x00400000,1,1,quartz.dll,6.05.0001.0902
MIDI Parser,0x00400000,1,1,quartz.dll,6.05.0001.0902
Multi-file Parser,0x00400000,1,1,quartz.dll,6.05.0001.0902
Lyric Parser,0x00400000,1,1,quartz.dll,6.05.0001.0902
File stream renderer,0x00400000,1,1,quartz.dll,6.05.0001.0902
XML Playlist,0x00400000,1,0,dxmasf.dll,6.04.0009.1120
Video Source,0x00200000,0,1,wmprevu.dll,9.00.0000.2980
AVI Mux,0x00200000,1,0,qcap.dll,6.05.0001.0900
Line 21 Decoder 2,0x00600002,1,1,quartz.dll,6.05.0001.0902
File Source (Async.),0x00400000,0,1,quartz.dll,6.05.0001.0902
File Source (URL),0x00400000,0,1,quartz.dll,6.05.0001.0902
ATI VCR Stream Source,0x00600000,0,0,atidvcr.dll,9.00.0000.40615
Windows Media Pad VU Data Grabber,0x00600000,1,0,wmmfilt.dll,1.01.2427.0000
CyberLink Audio Decoder (ATI),0x00601000,1,1,claud.ax,3.05.0000.3011
Infinite Pin Tee Filter,0x00200000,1,1,qcap.dll,6.05.0001.0900
BDA MPEG2 Transport Information Filter,0x00200000,1,0,psisrndr.ax,6.05.0001.0900
QT Decompressor,0x00600000,1,1,quartz.dll,6.05.0001.0902
ShotBoundaryDet,0x00200000,1,1,wmmfilt.dll,1.01.2427.0000
ATI FM-On-Demand Filter,0x00200000,1,1,atidvcr.dll,9.00.0000.40615
MPEG Video Decoder,0x40000001,1,1,quartz.dll,6.05.0001.0902
Indeo® Video 4.5 Decompression Filter,0x00640000,1,1,ir41_32.ax,4.51.0016.0003
Indeo® Video 4.5 Compression Filter,0x00200000,1,1,ir41_32.ax,4.51.0016.0003

Patrick Holaday

  • Guest
Re: No sound in some places
« Reply #16 on: September 06, 2005, 04:25:42 PM »

WDM Streaming Tee/Splitter Devices:
Tee/Sink-to-Sink Converter,0x00200000,1,1,,5.03.0000.0900

WDM Streaming Data Transforms:
Microsoft Kernel Acoustic Echo Canceller,0x00200000,2,2,,5.03.0000.0900
Microsoft Kernel GS Wavetable Synthesizer,0x00200000,1,1,,5.03.0000.0900
Microsoft Kernel DLS Synthesizer,0x00200000,1,1,,5.03.0000.0900
Microsoft Kernel DRM Audio Descrambler,0x00200000,1,1,,5.03.0000.0900

Video Compressors:
WMVideo Encoder DMO,0x00600800,1,1,,
MSScreen encoder DMO,0x00600800,1,1,,
WMVideo9 Encoder DMO,0x00600800,1,1,,
MSScreen 9 encoder DMO,0x00600800,1,1,,
DV Video Encoder,0x00200000,0,0,qdv.dll,6.05.0001.0904
Indeo® video 5.10 Compression Filter,0x00100000,1,1,ir50_32.dll,5.2819.0015.0056
Indeo® Video 5.11 Compression Filter,0x00100000,1,1,ir50_32.dll,5.2819.0015.0056
MJPEG Compressor,0x00200000,0,0,quartz.dll,6.05.0001.0902
Cinepak Codec by Radius,0x00200000,1,1,qcap.dll,6.05.0001.0900
DivX® 6.0 Codec,0x00200000,1,1,qcap.dll,6.05.0001.0900
Intel 4:2:0 Video V2.50,0x00200000,1,1,qcap.dll,6.05.0001.0900
Ligos Indeo® Video 3.2,0x00200000,1,1,qcap.dll,6.05.0001.0900
Ligos Indeo® Video 4.5,0x00200000,1,1,qcap.dll,6.05.0001.0900
Ligos Indeo® Video 5.11,0x00200000,1,1,qcap.dll,6.05.0001.0900
Intel IYUV codec,0x00200000,1,1,qcap.dll,6.05.0001.0900
Microsoft H.261 Video Codec,0x00200000,1,1,qcap.dll,6.05.0001.0900
Microsoft H.263 Video Codec,0x00200000,1,1,qcap.dll,6.05.0001.0900
Microsoft RLE,0x00200000,1,1,qcap.dll,6.05.0001.0900
Microsoft Video 1,0x00200000,1,1,qcap.dll,6.05.0001.0900
Microsoft Windows Media Video 9,0x00200000,1,1,qcap.dll,6.05.0001.0900
DivX® 6.0 YV12 Codec,0x00200000,1,1,qcap.dll,6.05.0001.0900

Patrick Holaday

  • Guest
Re: No sound in some places
« Reply #17 on: September 06, 2005, 04:25:54 PM »

Audio Compressors:
WM Speech Encoder DMO,0x00600800,1,1,,
WMAudio Encoder DMO,0x00600800,1,1,,
ATI MPEG Audio Encoder,0x00200000,1,1,atidvcr.dll,9.00.0000.40615
Indeo® Audio Software,0x00500000,1,1,iac25_32.ax,2.00.0005.0054
IAC2,0x00200000,1,1,quartz.dll,6.05.0001.0902
IMA ADPCM,0x00200000,1,1,quartz.dll,6.05.0001.0902
PCM,0x00200000,1,1,quartz.dll,6.05.0001.0902
Microsoft ADPCM,0x00200000,1,1,quartz.dll,6.05.0001.0902
ACELP.net,0x00200000,1,1,quartz.dll,6.05.0001.0902
DSP Group TrueSpeech(TM),0x00200000,1,1,quartz.dll,6.05.0001.0902
Windows Media Audio V1,0x00200000,1,1,quartz.dll,6.05.0001.0902
Windows Media Audio V2,0x00200000,1,1,quartz.dll,6.05.0001.0902
GSM 6.10,0x00200000,1,1,quartz.dll,6.05.0001.0902
Microsoft G.723.1,0x00200000,1,1,quartz.dll,6.05.0001.0902
CCITT A-Law,0x00200000,1,1,quartz.dll,6.05.0001.0902
CCITT u-Law,0x00200000,1,1,quartz.dll,6.05.0001.0902
MPEG Layer-3,0x00200000,1,1,quartz.dll,6.05.0001.0902

Audio Capture Sources:
Creative Sound Blaster PCI,0x00200000,0,0,qcap.dll,6.05.0001.0900

Midi Renderers:
Default MidiOut Device,0x00800000,1,0,quartz.dll,6.05.0001.0902
Microsoft GS Wavetable SW Synth,0x00200000,1,0,quartz.dll,6.05.0001.0902

WDM Streaming Capture Devices:
Creative Sound Blaster PCI,0x00200000,2,2,,5.03.0000.0900

WDM Streaming Rendering Devices:
Creative Sound Blaster PCI,0x00200000,2,2,,5.03.0000.0900

Patrick Holaday

  • Guest
Re: No sound in some places
« Reply #18 on: September 06, 2005, 04:26:09 PM »
BDA Rendering Filters:
BDA IP Sink,0x00200000,1,1,,5.03.0000.0900

BDA Network Providers:
Microsoft ATSC Network Provider,0x00200000,0,1,msdvbnp.ax,6.05.0001.0900
Microsoft DVBC Network Provider,0x00200000,0,1,msdvbnp.ax,6.05.0001.0900
Microsoft DVBS Network Provider,0x00200000,0,1,msdvbnp.ax,6.05.0001.0900
Microsoft DVBT Network Provider,0x00200000,0,1,msdvbnp.ax,6.05.0001.0900

Video Capture Sources:
Creative WebCam NX (VFW),0x00200000,0,0,qcap.dll,6.05.0001.0900

BDA Transport Information Renderers:
BDA MPEG2 Transport Information Filter,0x00600000,1,0,psisrndr.ax,6.05.0001.0900
MPEG-2 Sections and Tables,0x00600000,1,0,mpeg2data.ax,6.05.0001.0900

WDM Streaming Mixer Devices:
Microsoft Kernel Wave Audio Mixer,0x00200000,2,2,,5.03.0000.0900

WDM Streaming Communication Transforms:
Tee/Sink-to-Sink Converter,0x00200000,1,1,,5.03.0000.0900

Audio Renderers:
Creative Sound Blaster PCI,0x00200000,1,0,quartz.dll,6.05.0001.0902
CyberLink Audio Renderer (ATI),0x00200000,1,0,CLADR.ax,3.05.0000.2417
Default DirectSound Device,0x00800000,1,0,quartz.dll,6.05.0001.0902
Default WaveOut Device,0x00200000,1,0,quartz.dll,6.05.0001.0902
DirectSound: Creative Sound Blaster PCI,0x00200000,1,0,quartz.dll,6.05.0001.0902

WDM Streaming System Devices:
Creative Sound Blaster PCI,0x00200000,10,2,,5.03.0000.0900

BDA Receiver Component:
BDA Slip De-Framer,0x00600000,1,1,,5.03.0000.0900

Patrick Holaday

  • Guest
Re: No sound in some places
« Reply #19 on: September 06, 2005, 04:27:14 PM »
Mkay. That's the entire logfile of the dxdiag.

Raptor

  • Guest
Re: No sound in some places
« Reply #20 on: September 06, 2005, 04:29:16 PM »
Merlin only wanted to know what the bloody tests said.

Try reinstalling your soundcard drivers.

Patrick Holaday

  • Guest
Re: No sound in some places
« Reply #21 on: September 06, 2005, 04:32:57 PM »
Where do I get the drivers at, then?

Patrick Holaday

  • Guest
Re: No sound in some places
« Reply #22 on: September 06, 2005, 04:48:51 PM »
Sound Device:
Name:  Creative AudioPCI (ES1371,ES1373)(WDM)
Manufacturer:  Creative Technology Ltd.

Raptor

  • Guest
Re: No sound in some places
« Reply #23 on: September 06, 2005, 04:52:01 PM »
Quote
Sound Device:
Name:  Creative AudioPCI (ES1371,ES1373)(WDM)
Manufacturer:  Creative Technology Ltd.


http://www.creativelabs.com.

Quote
ATI Technologies Inc


ATI does not create soundcards and I doubt they ever have?

If they have, do point me to the resale point.
« Last Edit: September 06, 2005, 04:55:40 PM by Raptor »

Patrick Holaday

  • Guest
Re: No sound in some places
« Reply #24 on: September 06, 2005, 04:53:25 PM »
I guess. =/ I don't have a sound integrated into the motherboard. It's in one of the card slots, and plugged in and all. So... maybe that's the problem? How to fix that if it is?

Patrick Holaday

  • Guest
Re: No sound in some places
« Reply #25 on: September 06, 2005, 04:56:48 PM »
Creative Software AutoUpdate was unable to detect any Creative products attached to your computer.
         
         
Note: All detachable products (e.g. products using a USB connection) must be connected to your PC and powered on to be detected by Creative Software AutoUpdate.
If you would like to use Creative Software AutoUpdate to repeat the search for your Creative product(s), click here.



If your product was not detected, Creative recommends that you select updates manually.



I'm going to do it manually, if I can find it. o.o

Patrick Holaday

  • Guest
Re: No sound in some places
« Reply #26 on: September 06, 2005, 04:59:27 PM »
It doesn't detect a

Creative AudioPCI (ES1371,ES1373) (WDM)

=/ So I'm at a lost now.

Raptor

  • Guest
Re: No sound in some places
« Reply #27 on: September 06, 2005, 05:00:27 PM »
Quote
I guess. =/ I don't have a sound integrated into the motherboard. It's in one of the card slots, and plugged in and all. So... maybe that's the problem? How to fix that if it is?


I really do not mind helping people out, in fact, I enjoy doing it, but it makes me so frustrated when they skip half of my post and somehow only end up reading the last part. :'(

Quote
on Today at 00:48:51, Patrick Holaday wrote:
Sound Device:
Name:  Creative AudioPCI (ES1371,ES1373)(WDM)
Manufacturer:  Creative Technology Ltd.

 
http://www.creativelabs.com.
 


Go to that  adress and download the drivers you need.

Patrick Holaday

  • Guest
Re: No sound in some places
« Reply #28 on: September 06, 2005, 05:05:15 PM »
Quote
Creative Software AutoUpdate was unable to detect any Creative products attached to your computer.
          
          
Note: All detachable products (e.g. products using a USB connection) must be connected to your PC and powered on to be detected by Creative Software AutoUpdate.
If you would like to use Creative Software AutoUpdate to repeat the search for your Creative product(s), click here.



If your product was not detected, Creative recommends that you select updates manually.



I'm going to do it manually, if I can find it. o.o


I read your comment, and here is the result of it.

Merlin, what am I to do on ATI's website? ATI, I believe, deal with only video cards. Not sound cards. =/

Patrick Holaday

  • Guest
Re: No sound in some places
« Reply #29 on: September 06, 2005, 05:13:01 PM »
I go to the download section on creativelabs, and select these:

Sound Blaster > Others > ???

PCI 128, PCI 64, PCI 512, or 16 PCI?