Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: No BOOT UP Gateway Desk Win98SE  (Read 5859 times)

0 Members and 1 Guest are viewing this topic.

GrenAkrsFrmr

    Topic Starter


    Starter

    • Experience: Familiar
    • OS: Windows Vista
    No BOOT UP Gateway Desk Win98SE
    « on: November 01, 2013, 08:15:23 AM »
    Well, after looking through the FAQ and other forum post, I was unable to find a problem exactly like mine. So let me tell you what I have, what I wanted, what I did, and what happened.

    What I wanted was to network my old Gateway desktop to my Acer Vista Laptop /w printer, & wife’s Win 7 Laptop all together through a router.

    Problem #1 = Old Gateway desktop did not have a network card.

    What I have = Gateway 700 Series Tower Computer, Purchased 04/2000, Running Win 98SE, invoice shows it has AMD Athlon 700 Mhz, With CD & Floppy drives. I can’t give you a lot of details about working mem size, etc. cause the thang want boot up.

    It was working fine except the monitor had gone out so I have been using a projector that has a computer input connecter on it. This sit up has been working great, until I installed the following PCI Network card.

    The one I ended up using was a PCICICR20 P/N 901501 REV-2 JULY 2000 MOD PCIPC network card along with a “TRUE MOBILE 1150 Series” Wireless LAN Adapter   that a friend gave me.

    What Happened = It failed to BOOT UP. It went to some kind of error screen, So I removed the newly installed PCI Network Card, And it still will not Boot up. It goes to this same error screen That says:
    ---------
    The Gateway Logo

    American Megatrends Inc.,

    RONG
    ype  Wrong

    n SETUP*                  (the * = flashing curser)
    gatrends Inc.,
    00101111-071595-AMD75x-0AASNP03-Y2KC-5    or it mite be YZKC-5   
    -------------
    Sorry about the left hand side margin, tried adjusting projector to recover missing info & cant get to computer resolutions settings.
    I tried rebooting Pressing & Hitting F8 & Spacebar as well as other means of trying to boot up in safe mode. Nothing worked. Also as an added aid, while it is trying to boot up I get 2 short beeps, a pause, then 1 short beep. I looked on inet trying to find a decipher for these error beeps for my model computer running Win98 SE, but was unable to locate info. Can’t find my floppy emergence bootup disc, too many years have passed since it was made.

    Can you point me in the right direction? I Hope.  :'(


    Computer_Commando



      Hacker
    • Thanked: 493
    • Certifications: List
    • Computer: Specs
    • Experience: Expert
    • OS: Windows 10

    GrenAkrsFrmr

      Topic Starter


      Starter

      • Experience: Familiar
      • OS: Windows Vista
      Re: No BOOT UP Gateway Desk Win98SE
      « Reply #2 on: November 02, 2013, 05:57:54 AM »
       :P  Thanks, I will try these if I can get my keyboard to give a responce. thanks.

      GrenAkrsFrmr

        Topic Starter


        Starter

        • Experience: Familiar
        • OS: Windows Vista
        Re: No BOOT UP Gateway Desk Win98SE
        « Reply #3 on: November 03, 2013, 05:54:38 AM »
         :D As Gomer Pyle used to say, "THANK YEE, THANK YEE, THANK YEE" The ESC key did the trick, still dont know what I did casuse all I changed was the date from 1996 to 2013 and enabled it to print out on screen the start up commands as they were being exicuted. And the thang booted up. Still not sure if this is a 1 time thing or not, or if it fixed anything, or just bypassed activating some stuff. But it Booted up, So at least I know my mother board aint fried. Right now I am letting the virus scan run (I know the definition files are old, but they were the latest ones around when I finally had to break down and get my vista laptop) to see if anything pops up. (With that network card being used).

        But while I am talking, Not sure yet if I should retry installing that network card or not?

        Thanks again.

        Computer_Commando



          Hacker
        • Thanked: 493
        • Certifications: List
        • Computer: Specs
        • Experience: Expert
        • OS: Windows 10
        Re: No BOOT UP Gateway Desk Win98SE
        « Reply #4 on: November 03, 2013, 10:19:02 AM »
        I suspect the network card you were given is defective.  Try a different one.
        New PCI network cards are about $10.

        Be careful, most are now PCI-e, completely different.  My desktop has 3 PCI slots & the onboard network died, so got a PCI one instead of using up the 1 PCI-e slot.

        Lisa_maree



          Hopeful

        • Just because it fits doesn't mean it works.
        • Thanked: 49
          • Yes
        • Experience: Expert
        • OS: Windows XP
        Re: No BOOT UP Gateway Desk Win98SE
        « Reply #5 on: November 03, 2013, 12:58:47 PM »
        The network card can cause problems with the graphics card if you install the network card in the pci slot right next to the graphics card slot.

        Use one of the white sockets further away from the graphics card.