Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: eah5450 silent/di/1gd3(lp) not listed in Sounds and Audio Devices?  (Read 3483 times)

0 Members and 1 Guest are viewing this topic.

kriscrash4x4

    Topic Starter


    Greenhorn

    Hi, I put in this new video card in a few days ago in my HP
    Pavillion A6000N (WINXP SP3 and 2 gig of ram)...
    onboard sound was working until i installed this new card now onboard sound (DsAudioDevice_310) has stopped working and is the only listed device that is available...so

    I disabled the (DsAudioDevice_310) and then hooked up the HDMI cable
    to TV and installed the latest drivers from AMD for the new video card
    (eah5450 silent/di/1gd3(lp)) and was hoping
    this new card would take over but everywhere i turn this card dosent
    want to show up as a audio device in Sounds and Audio Devices...
    right now i dont have a listed audio device it says No Audio Device
    in Sounds and Audio Devices and all the options are greyed out...
    I went to Add New Hardware and all it will tell me is Device is
    working properly.

    AMD High Definition Audio Device is listed in the Device Manager
    under Sounds, Videos and Game Controllers and says it is working...
    Id like to get sound and video  to go through the hdmi cable to the tv and get the sound
    to go through the tv speakers

    Im not sure what to do next maybe someone has came across this
    problem before. thank you.

    DaveLembke



      Sage
    • Inventor of the Magna-Broom 3000 =)
    • Thanked: 635
    • Certifications: List
    • Computer: Specs
    • Experience: Expert
    • OS: Windows 10
    Re: eah5450 silent/di/1gd3(lp) not listed in Sounds and Audio Devices?
    « Reply #1 on: January 18, 2014, 05:47:37 PM »
    In the control panel under sounds and audio device properties there is an audio tab, and on this you should see default device for sound playback. You have to make sure that the one you want to use is the one that is set to default. If that is set correct, then look at the advanced audio properties and make sure the levels are set correctly.

    * I have this same video card in one of my system and it works great, however you have to specify which audio device you want to use its not automatic with XP. With the same system with Windows 7, the PnP allows the HDMI to autodetect that the cable is connected to TV and redirect audio out the HDMI vs onboard, so it was only with XP that doesnt autodetect and so you may have to manually select between 2 audio adapters onboard and the video cards built in audio for HDMI with Windows XP.

    If you were planning on buying Windows 7 in the future for this build and switch lots of times between onboard sound card and HDMI, going with Windows 7 fixes this issue!!! I have 2 hard drives in this system and discovered this problem but found the work around. But also i rarely use XP on it anymore and with Windows 7 no problems with this autodetect for audio.

    *Note: Screenshot below is not from my system with this card but another Windows XP system to show location of these settings.

    [recovering disk space, attachment deleted by admin]

    kriscrash4x4

      Topic Starter


      Greenhorn

      Re: eah5450 silent/di/1gd3(lp) not listed in Sounds and Audio Devices?
      « Reply #2 on: January 18, 2014, 06:13:07 PM »
      this is mine... i dont have the option to pick one. the AMD High Definition Audio Device wont show up.
       

      [recovering disk space, attachment deleted by admin]

      DaveLembke



        Sage
      • Inventor of the Magna-Broom 3000 =)
      • Thanked: 635
      • Certifications: List
      • Computer: Specs
      • Experience: Expert
      • OS: Windows 10
      Re: eah5450 silent/di/1gd3(lp) not listed in Sounds and Audio Devices?
      « Reply #3 on: January 18, 2014, 06:58:48 PM »
      Interesting because it shows up on my computer at home. And I just used the drivers that came on the CD that was bundled with the video card. I have 3 systems with the AMD ATI Radeon HD 5450 passive video cards one with 512MB and the other 2 have 1GB RAM.

      Just confirming that you downloaded the Windows XP 32-bit driver for this video card? It could be that the card is defective, but usually a defective card will mount the driver properly, but will malfunction in operation. Also have you contacted the support for this card? ASUS sometimes takes a few days to get back to you. Took them 4 days to answer my request on my ASUS Laptop as to whether and SSD upgrade would void the warranty and I found out that it would void the warranty if I upgraded.

      Here are the cards I have:

      http://www.newegg.com/Product/Product.aspx?Item=N82E16814131338

      http://www.newegg.com/Product/Product.aspx?Item=N82E16814102882

      http://www.newegg.com/Product/Product.aspx?Item=N82E16814121377

      * Just a heads up on these cards is that if you use them for gaming you need to add airflow to them. They roast without air moving across the passive heatsink. I added cooling fans to my systems to blow air across them and they operate around 46C with proper airflow when gaming.

      kriscrash4x4

        Topic Starter


        Greenhorn

        Re: eah5450 silent/di/1gd3(lp) not listed in Sounds and Audio Devices?
        « Reply #4 on: January 18, 2014, 07:41:54 PM »
        i first tried the cd but i noticed that the Catalyst Control Center help files had information that was not the same as what is in the Catalyst Control Center program. See below...

        Adjusting Screen Position or Size

            Based on the navigation layout of the Control Center application window, do one of the following:
                Navigation menu—From the display palette on the Desktops & Displays page, click the desired monitor, and then click Configure in the context menu that appears.
                Navigation tree—From the tree in the Graphics Settings tab, expand Monitor Properties.
            Click Adjustments.
            Click the center of the box and drag it to the desired position or size.
                Optionally, use the arrows surrounding the box to adjust position and size.


        This information as explained i could not find exactly as stated in the Catalyst Center Program... it is similar but not the same. I have video but it needs work. like i say audio dosent work at all.

        I then downloaded 13-12_xp32_dd_ccc.exe with no better results. I am unsure how to proceed at this point. I have not contacted support. I wont ever be doing any gaming.

        kriscrash4x4

          Topic Starter


          Greenhorn

          Re: eah5450 silent/di/1gd3(lp) not listed in Sounds and Audio Devices?
          « Reply #5 on: January 19, 2014, 06:53:31 PM »
          Tried reinserting the card and reinstalling the software... dosent make any difference.
          I think this card is toast.

          DaveLembke



            Sage
          • Inventor of the Magna-Broom 3000 =)
          • Thanked: 635
          • Certifications: List
          • Computer: Specs
          • Experience: Expert
          • OS: Windows 10
          Re: eah5450 silent/di/1gd3(lp) not listed in Sounds and Audio Devices?
          « Reply #6 on: January 21, 2014, 06:31:05 PM »
          I'd either get a replacement through the site or store where you bought this, or contact ASUS technical support directly.

          ASUS has a live chat during specific hours and they may be able to assist with troubleshooting or replacement: http://www.service.asus.com/