Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: Connected to internet, but can't access anything  (Read 2411 times)

0 Members and 1 Guest are viewing this topic.

Zkyo

    Topic Starter


    Rookie

    • Experience: Familiar
    • OS: Windows 7
    Connected to internet, but can't access anything
    « on: February 18, 2014, 11:56:06 PM »
    I recently tried to use my old laptop, and am having issues connecting to my wireless network. My WIFI card is installed correctly AFAIK, as I can search for my network and connect to it. When connected, I get an an average speed of 54 mbps, and some minor usage while the system is idle (277 packets sent, 11 recieved currently). None of my web browsers work though, or any other software. Disabling the firewall does nothing, antivirus is disabled for now, and a full malwarebytes scan came back clean. I have spent the last 5 hours or so on google with no luck. Below is a list of all the changes I have made. Any help and/or suggestions are appreciated!



    WIFI Card: Reinstalled twice, tried using included software and windows' built in connections

    Browsers: Wiped all histories, caches, etc. In internet explorer, reset all of the advanced settings.

    CP -> Internet options: Reset security levels, removed the leftover dial up connection. In LAN settings, unchecked all three main boxes. Both options under the proxy server were checked, port set to 80.

    CP -> Network Connections, wireless network TCP/IP settings: Automatic DNS and IP address checked, metric set to automatic

    Winsock: Ran 'netsh winsock reset' through cmd, later used WinSockFix 1.1.0.13

    CMD: Tried pinging my laptop's IP (10.0.0.5), instant response. Pinged default gateway (10.0.0.1), no response.

    Comcast combination Modem/Router: Power cycled, looked over settings but changed nothing. I doubt this is the issue, as the internet works fine for any other device.




    ipconfig /all results:
    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    C:\Documents and Settings\dave>ipconfig /all

    Windows IP Configuration

            Host Name . . . . . . . . . . . . : davidslaptop
            Primary Dns Suffix  . . . . . . . :
            Node Type . . . . . . . . . . . . : Unknown
            IP Routing Enabled. . . . . . . . : No
            WINS Proxy Enabled. . . . . . . . : No
            DNS Suffix Search List. . . . . . : hsd1.mi.comcast.net.

    Ethernet adapter Wireless Network Connection 19:

            Connection-specific DNS Suffix  . : hsd1.mi.comcast.net.
            Description . . . . . . . . . . . : Linksys Wireless-N Notebook Adapter
    WPC300N
            Physical Address. . . . . . . . . : 00-18-39-88-45-7B
            Dhcp Enabled. . . . . . . . . . . : Yes
            Autoconfiguration Enabled . . . . : Yes
            IP Address. . . . . . . . . . . . : 10.0.0.5
            Subnet Mask . . . . . . . . . . . : 255.255.255.0
            Default Gateway . . . . . . . . . : 10.0.0.1
            DHCP Server . . . . . . . . . . . : 10.0.0.1
            DNS Servers . . . . . . . . . . . : 75.75.76.76
                                                75.75.75.75
            Lease Obtained. . . . . . . . . . : Tuesday, March 05, 2013 1:57:54 AM
            Lease Expires . . . . . . . . . . : Tuesday, March 12, 2013 1:57:54 AM

    C:\Documents and Settings\dave>